PowerFlex: NVDIMM-batteri okänt på moderkortet
Summary: Användaren har en nod i systemet där NVDIMM-batteriets status rapporteras som "Okänd", men det är inte ett av de tre alternativen som anges för status.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Användaren har en nod i systemet där NVDIMM-batteriets status rapporteras som "Okänd", men det är inte ett av de tre alternativ som anges i användarhandboken för Dell NVDIMM-N-beständigt minne för NVDIMM-batteristatus. De tre alternativen för statusen är:
- Förberedd för närvarande
- Nuvarande-offline
- Ej närvarande
Bild 1: Skärmbild av NVDIMM-batteriets status i systemet
Cause
Följande loggar har begärts och granskats för att undersöka problemet med NVDIMM-batteriet:
- TSR-rapport med alternativet "Felsökningsloggar" valt. (Anvisningar om hur du hämtar rapporten finns i Dell-artikeln 126308 Exportera en SupportAssist-samling med hjälp av iDRAC9)
- VMsupport-paket (om tillämpligt) för berörd nod
- SOS-rapport (om möjligt att installera och använda)
Efter att den första felsökningen hade utförts (rensa SEL, återställa iDRAC, starta om och så vidare) visades en logg i TSR-rapporten med information om misslyckade BIOS-uppdateringsjobb.

Bild 2: Skärmbild av misslyckat BIOS-uppdateringsjobb
Noden körde BIOS 2.9.4 medan alla andra noder körde BIOS 2.16.1.
Bild 3: Skärmbild som visar BIOS-version
Resolution
För att lösa problemet ombads användaren att uppdatera nodens BIOS till samma version som de andra noderna, uppdatera BIOS från 2.9.x till 2.16.1:
- Rensa jobbkö med iDRAC UI (Maintenance >Job Queue>Delete All)
- Uppdatera BIOS till version 2.16.1
Affected Products
Converged Infrastructure, Converged Systems, Solutions, PowerFlex Appliance, PowerFlex custom nodeProducts
VxFlex Ready NodesArticle Properties
Article Number: 000218873
Article Type: Solution
Last Modified: 16 Sept 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.