Dell製モニターのカメラが応答しなくなる、またはカメラが動かなくなる問題

Summary: この記事では、カメラが応答しなくなったり、カメラが動かなくなったりした場合の対処法について説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

対象製品:

  • Dell P3424WEB
  • Dell P2724DEB
  • Dell P2424HEB

Windows Hello for Businessがアクティブ化されると、カメラが応答しなくなる場合があります。「デバイスが見つかりません」と表示され、Peripheral Managerまたはデバイス マネージャーでカメラを検出または検出できません。

Peripheral Managerまたはデバイス マネージャーでデバイスが見つかりません

Cause

カメラのファームウェア(FW)が問題の原因です。

Resolution

この問題を回復するには、次の3つの回避策があります。

  • アップストリーム ケーブルの抜き差し
  • モニターの電源をオフにしてからオンに戻します
  • モニターから電源ケーブルを抜き、再度差し込みます

解決方法:

カメラが応答しなくなったり、スタックしたりする問題を修正するための新しいファームウェアがリリースされました。モニターのドライバーおよびダウンロードからFWをダウンロードします。

Affected Products

Dell P2424HEB, Dell P2724DEB, Dell P3424WEB
Article Properties
Article Number: 000221072
Article Type: Solution
Last Modified: 22 Oct 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.