MHC Azure Stack 14G | Raportowanie w portalu administracyjnym Lokalny system opieki zdrowotnej na węźle X jest niedostępny
Summary: Portal administracyjny zgłasza komunikat "lokalny system kondycji w węźle X jest niedostępny".
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Portal administracyjny zgłasza komunikat "Lokalny system kondycji na azs-S1-N04.azurestack.local jest niedostępny. Może to mieć wpływ na dostępność funkcji monitorowania kondycji i monitorowania"
Name: “Local health system unavailable” Severity: “Warning” Component: “Capacity” Description: Local health system on S1-N11.azurestack.local is unavailable. This might impact the availability of health and monitoring functionality” Created: 13/02/2024 @ 11:19am Updated: 14/02/2024 @ 09:05am Name: “Local health system unavailable” Severity: “Warning” Component: “Capacity” Description: Local health system on S1-N12.azurestack.local is unavailable. This might impact the availability of health and monitoring functionality” Created: 13/02/2024 @ 11:19am Updated: 14/02/2024 @ 09:05am
Po zalogowaniu się do kontrolerów IDRAC oba węzły są sprawne i zielone.
Nie zmienia się konfiguracja kontrolera iDRAC na serwerze konsoli odzyskiwania awaryjnego (ERCS).
Cause
1. To ostrzeżenie może odzwierciedlać fizyczną degradację węzła lub problem z połączeniem z węzłem w sieci.
2. Może to być również spowodowane zatrzymaniem lub wyłączeniem usługi HealthAgent, tak jak w tym przypadku.
2. Może to być również spowodowane zatrzymaniem lub wyłączeniem usługi HealthAgent, tak jak w tym przypadku.
icm node-X {get-service healthagent}
Resolution
1. W przypadku wyświetlenia powyższego ostrzeżenia należy sprawdzić sprzęt serwera, logując się do kontrolera iDRAC. Sprawdź kondycję sprzętu serwera.
2. Jeśli wszystko jest w dobrej kondycji, kondycja oprogramowania może nie zostać wykryta.
UWAGA: Jeśli nie można otworzyć sesji PEP, można skutecznie ponownie uruchomić węzeł skalowania, opróżniając go, zatrzymując, uruchamiając i wznawiając. Powinno to uruchomić usługę podczas rozruchu.
2. Jeśli wszystko jest w dobrej kondycji, kondycja oprogramowania może nie zostać wykryta.
- W takim przypadku zaloguj się do sesji PEP i wybij szybę, aby sprawdzić stan każdego węzła.
icm node-X {get-service healthagent}
- Jeśli stan to "Zatrzymany" w wierszu polecenia PowerShell, uruchom go ręcznie przy użyciu poniższego polecenia
icm node-X {start-service healthagent -verbose}
- Po uruchomieniu polecenia start-service uruchom ponownie polecenie "get-service", aby sprawdzić usługę agenta kondycji.
icm node-X {get-service healthagent}
- Poczekaj pięć minut i odśwież portal administracyjny. Powiązane ostrzeżenie powinno zostać usunięte automatycznie.
UWAGA: Jeśli nie można otworzyć sesji PEP, można skutecznie ponownie uruchomić węzeł skalowania, opróżniając go, zatrzymując, uruchamiając i wznawiając. Powinno to uruchomić usługę podczas rozruchu.
Article Properties
Article Number: 000222057
Article Type: Solution
Last Modified: 14 Feb 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.