ECS: Se è configurato solo SMTP, non viene generata alcuna SR DialHome per gli avvisi nativi di ECS
Summary: Nessuna richiesta di servizio DialHome (SR) per ECS nativa vengono generati se è configurato solo un avviso SMTP (Simple Mail Transport Protocol) dedicato. Con SMTP dedicato, gli avvisi invieranno solo un'e-mail al client nella sua casella di posta. Le SR attivate dal portale xDoctor verranno comunque generate. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Se sono configurati solo avvisi SMTP dedicati, non viene generata alcuna SR DialHome per ECS nativa.
Cause
Le configurazioni SMTP dedicate presentano limitazioni durante la generazione di SR DialHome per gli avvisi nativi di ECS.
Si tratta del funzionamento previsto per progettazione.
Per generare avvisi DialHome per gli avvisi nativi di ECS, Dell Services (CLM) utilizza il gateway Secure Remote Services (Secure Remote Services).
Poiché un SMTP dedicato non dispone di Secure Remote Services, non vengono generati casi dial-home da CLM.
Resolution
Nel caso in cui un client desideri avvisi nativi per ECS, è necessario un gateway SCG.
Affected Products
ECS ApplianceProducts
ECS Appliance Gen 1, ECS Appliance Gen 2, ECS Appliance Gen 3Article Properties
Article Number: 000223420
Article Type: Solution
Last Modified: 29 Oct 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.