ECS: Es wird kein DialHome-SR für native ECS-Warnmeldungen erzeugt, wenn nur SMTP konfiguriert ist

Summary: Es werden keine DialHome-Serviceanfragen (SR) für native ECS-Warnmeldungen erzeugt, wenn nur dedizierte SMTP-Warnmeldungen (Simple Mail Transport Protocol) konfiguriert sind. Bei dedizierten SMTP-Warnmeldungen wird nur eine E-Mail an den Client im Postfach gesendet. Vom xDoctor-Portal ausgelöste SRs werden weiterhin generiert. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Keine DialHome-SR für native ECS-Warnmeldungen werden erzeugt, wenn nur dedizierte SMTP-Warnmeldungen konfiguriert sind.

Cause

Dedizierte SMTP-Konfigurationen haben Einschränkungen bei der Generierung von DialHome-SR für native ECS-Warnmeldungen.

Dies ist beabsichtigt.

Um DialHome für native ECS-Warnmeldungen zu erzeugen, verwenden Dell Services (CLM) das Secure Remote Services (Secure Remote Services)-Gateway.

Da dediziertes SMTP nicht über Secure Remote Services verfügt, werden keine Dial-Home-Fälle von CLM erzeugt.

Resolution

 Für den Fall, dass ein Client native Warnmeldungen für ECS wünscht, ist ein SCG-Gateway erforderlich.

Affected Products

ECS Appliance

Products

ECS Appliance Gen 1, ECS Appliance Gen 2, ECS Appliance Gen 3
Article Properties
Article Number: 000223420
Article Type: Solution
Last Modified: 29 Oct 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.