Der Bericht "Aktive Jobs" von Data Protection Advisor zeigt keine Daten für PPDM an, wenn Backupjobs ausgeführt werden

Summary: Der Bericht "Active Jobs" zeigt "No results found" für PowerProtect Data Manager an, wenn das Backup ausgeführt wird.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Backupjobs werden auf dem PowerProtect Data Manager-Server ausgeführt und sind aktiv.

Wenn Sie PowerProtect Data Manager als Umfang auswählen, wenn Sie den Bericht "Aktive Jobs " ausführen, wird "Keine Ergebnisse gefunden" angezeigt.

Die Datenerhebung wird erfolgreich ausgeführt und ist auf dem neuesten Stand.

Beim Ausführen des Berichts im Debug-Modus wird Folgendes angezeigt:
2024-02-22 05:24:38,621 DEBUG [com.emc.dpa.reportengine.ComplexReportItem] (Backup Active Jobs:d11204a7-bbc0-4556-bc58-36272b484cac) evaluateReportItem. dsName=Backup Job Status
2024-02-22 05:24:38,628 DEBUG [com.emc.dpa.reportengine.ComplexReportItem] (Backup Active Jobs:d11204a7-bbc0-4556-bc58-36272b484cac) Not found in cache
Das Ergebnis ergab Folgendes:
2024-02-22 05:24:38,652 DEBUG [com.emc.dpa.reportengine.ComplexReportItem] (Backup Active Jobs:d11204a7-bbc0-4556-bc58-36272b484cac) Got data from the data source.
2024-02-22 05:24:38,652 DEBUG [com.emc.dpa.reportengine.ComplexReportItem] (Backup Active Jobs:d11204a7-bbc0-4556-bc58-36272b484cac) result status: 0
2024-02-22 05:24:38,652 DEBUG [com.emc.dpa.reportengine.ComplexReportItem] (Backup Active Jobs:d11204a7-bbc0-4556-bc58-36272b484cac) result message: null

Cause

Dieser Bericht funktioniert wie vorgesehen.

Die aktuelle Implementierung und das Design von Data Protection Advisor (DPA) unterstützen den Endpunkt Active Jobs for PowerProtect Data Manager nicht. DPA hat aktive Jobs für den PowerProtect Data Manager-Endpunkt nie unterstützt.

Resolution

Es muss eine Anfrage zur Funktionserweiterung (RFE) eingereicht werden. 

Article Properties
Article Number: 000224181
Article Type: Solution
Last Modified: 08 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.