En el informe de trabajos activos de Data Protection Advisor, se muestran datos para PPDM cuando se ejecutan trabajos de respaldo

Summary: En el informe de trabajos activos, se muestra el mensaje "No se encontraron resultados" para PowerProtect Data Manager cuando se ejecuta el respaldo.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Los trabajos de respaldo se están ejecutando y activos en el servidor de PowerProtect Data Manager.

Si selecciona PowerProtect Data Manager como alcance cuando se ejecuta el informe Active Jobs , se muestra "No se encontraron resultados".

La recolección de datos se ejecuta correctamente y está actualizada.

La ejecución del informe en depuración muestra lo siguiente:
2024-02-22 05:24:38,621 DEBUG [com.emc.dpa.reportengine.ComplexReportItem] (Backup Active Jobs:d11204a7-bbc0-4556-bc58-36272b484cac) evaluateReportItem. dsName=Backup Job Status
2024-02-22 05:24:38,628 DEBUG [com.emc.dpa.reportengine.ComplexReportItem] (Backup Active Jobs:d11204a7-bbc0-4556-bc58-36272b484cac) Not found in cache
El resultado arrojó:
2024-02-22 05:24:38,652 DEBUG [com.emc.dpa.reportengine.ComplexReportItem] (Backup Active Jobs:d11204a7-bbc0-4556-bc58-36272b484cac) Got data from the data source.
2024-02-22 05:24:38,652 DEBUG [com.emc.dpa.reportengine.ComplexReportItem] (Backup Active Jobs:d11204a7-bbc0-4556-bc58-36272b484cac) result status: 0
2024-02-22 05:24:38,652 DEBUG [com.emc.dpa.reportengine.ComplexReportItem] (Backup Active Jobs:d11204a7-bbc0-4556-bc58-36272b484cac) result message: null

Cause

Este informe funciona según lo previsto.

La implementación y el diseño actuales de Data Protection Advisor (DPA) no son compatibles con los trabajos activos para el terminal de PowerProtect Data Manager. DPA nunca soportó trabajos activos para el terminal de PowerProtect Data Manager.

Resolution

Se enviará una Solicitud de mejora de características (RFE). 

Article Properties
Article Number: 000224181
Article Type: Solution
Last Modified: 08 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.