PowerEdge:Seagate SkyboltおよびSkyboltServoBPドライブが中形式破損エラーで失敗する
Summary: Seagate SkyboltおよびSkyboltServoBPドライブがMedium formatの破損エラーで失敗します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Seagate Skyboltドライブに障害が発生し、オペレーティング システム(OS)ログにメディア エラーまたはメディア フォーマットの破損が報告されます。ドライブは、OSまたはPERC RAIDコントローラー ログで予期しないセンス キー03/31/0eを報告します。
ドライブ モデル:
Family |
Type |
Part Number |
Model |
Capacity |
Previous Firmware |
Updated Firmware |
Skybolt |
512n ISE |
XXTRP |
ST600MM0069 |
600 GB |
ST37 |
ST38 |
Skybolt |
512n ISE |
G2G54 |
ST1200MM0099 |
1.2 TB |
ST37 |
ST38 |
Skybolt |
512n FIPS |
DMP3R |
ST1200MM0069 |
1.2 TB |
SSC7 |
SSC8 |
Skybolt |
512e ISE |
JY57X |
DL1800MM0159 |
1.8 TB |
ST5D |
ST5E |
Skybolt |
512e ISE |
RWR8F |
DL2400MM0159 |
2.4 TB |
ST5D |
ST5E |
Skybolt |
512e FIPS |
8YWH3 |
ST2400MM0149 |
2.4 TB |
SSED |
SSEE |
Skybolt |
4k ISE |
CGKW9 |
ST1800MM0159 |
1.8 TB |
ST7B |
ST7C |
Skybolt |
4k ISE |
36YG1 |
ST2400MM0159 |
2.4 TB |
ST7B |
ST7C |
SkyboltServoBP |
SAS 512n ISE PI-2 |
VWDPV |
BL600MM0069 |
600 GB |
SBW5 |
SBW6 |
SkyboltServoBP |
SAS 512e ISE PI-2 |
1D0F5 |
BL2400MM0159 |
2.4 TB |
SBS5 |
SBS6 |
SkyboltServoBP |
SAS 512e FIPS PI-2 |
4GDNY |
CL2400MM0149 |
2.4 TB |
SBT5 |
SBT6 |
Cause
内蔵ドライブ ファームウェアの問題により、予期しないデバイスがリセットされることがあります。リセットが行われると、ドライブのフォーマットが破損し、データは使用できなくなります。
Resolution
デル・テクノロジーズでは、この状態を回避するために、このアップデートされたファームウェアを可能な限り早い機会にすべてのSeagate Skyboltドライブにインストールすることをお勧めします
有効なサービス契約がないシステムでは、次のようなオペレーティング システム ユーティリティーを使用して再フォーマットすることで、ドライブ機能を復元できます。 sg_formatとなります。
注:大容量ドライブの再フォーマットは、完了するまでにかなりの時間がかかる場合があります。
Affected Products
AX Nodes, PowerFlex rack, VxRail, XC Core Systems, XC Series Appliances, C Series, Modular Infrastructure, Rack Servers, Tower Servers, XR Servers, PowerVaultArticle Properties
Article Number: 000227930
Article Type: Solution
Last Modified: 16 May 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.