Repository Manager exporteert Catalog.xml met een KB-grootte van nul als Chipset DUP zich in de repository bevindt

Summary: Dell Repository Manager (DRM) 3.4.5 kan een image van Dell Update Packages (DUP's) exporteren, maar kan geen toepasselijke updates vinden. Dit kan gebeuren als een DUP voor de chipsetdriver zich in de repository bevindt die wordt geëxporteerd. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Servers die worden bijgewerkt met behulp van verschillende imagetypen die vanuit DRM zijn geëxporteerd, kunnen mogelijk geen toepasselijke firmware- of driverupdates op een Windows-host vinden. DRM kan imagetypen exporteren, zoals 'Smart Bootable ISO', 'SUU ISO' of 'Smart Deployment Scripts'.

Cause

Dit probleem wordt veroorzaakt doordat de afbeelding een Catalog.xml bestand bevat dat geen KB groot is. Dit wordt veroorzaakt door een kleine wijziging in het catalogusschema vanaf juni 2024 waarnaar de nieuwe kenmerken niet correct zijn verwerkt door DRM en ervoor zorgde dat de aangepaste catalogus niet kon worden geëxporteerd.

Resolution

Dell Engineering is teruggekeerd naar het vorige schema totdat de komende DRM 3.5 het exportprobleem oplost.

Geïndexeerde (gearchiveerde) Enterprise-catalogi die zijn uitgebracht tussen v2024.06.07 en v2024.08.12 bevatten nog steeds het nieuwe schema dat dit exportprobleem kan veroorzaken.

Als er echter een eerdere catalogus is vereist om een Windows DUP-repository met drivers te maken, verwijdert u het DUP voor chipsetdriver handmatig. Download de vereiste chipsetdriver-DUP('s) van https://www.dell.com/support/ en importeer de chipset-DUP handmatig in uw repository met de optie "Importeren".

Affected Products

Repository Manager, Dell EMC Repository Manager 3.0
Article Properties
Article Number: 000228015
Article Type: Solution
Last Modified: 10 Jul 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.