Kein Zugriff auf die PowerFlex Manager-Benutzeroberfläche bei PowerFlex 4.x möglich

Summary: Auf die Benutzeroberfläche von PowerFlex Manager kann nicht mehr zugegriffen werden.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Der Anmeldebildschirm der PowerFlex Manager-Benutzeroberfläche wird angezeigt, Anmeldeversuche sind jedoch nicht erfolgreich. 

-Nach der Eingabe der Anmeldeinformationen wird ein Fehlerbildschirm angezeigt (siehe Screenshot unten).

PowerFlex-GUI – PFMP

Cause

  • Löschen von Cache und Browserverlauf hat nicht funktioniert
  • Der Status der Pods wurde mit dem folgenden Befehl überprüft und festgestellt, dass alle Pods ausgeführt wurden
kubectl get pods –n powerflex
  • Ich habe die asmManager-Pod-Protokolle überprüft und festgestellt, dass Anmeldeversuche in der SSO-Anmeldephase stecken geblieben sind

Resolution

Starten Sie die Keycloak-Pods mit dem folgenden Befehl neu. 

kubectl rollout restart sts -n powerflex keycloak

HINWEIS: Wie bereits erwähnt, startet "Rollout restart deployment" nur einen Key-Cloak-Pod, sodass Sie den anderen Key-Cloak-Pod separat neu starten müssen.

Affected Products

PowerFlex Appliance, ScaleIO, PowerFlex appliance Intelligent Catalog Software, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R640

Products

PowerFlex rack, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625, PowerFlex custom node, PowerFlex custom node R650, PowerFlex custom node R6525 , PowerFlex custom node R660, PowerFlex custom node R6625, PowerFlex custom node R750, PowerFlex custom node R760, PowerFlex custom node R7625, PowerFlex rack connectivity, PowerFlex rack HW, VxFlex Ready Node, VxFlex Ready Node R640, VxFlex Ready Node R740xd, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840, VxFlex Ready Node R840 ...
Article Properties
Article Number: 000233358
Article Type: Solution
Last Modified: 16 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.