PowerFlex 4.x 無法存取 PowerFlex Manager 使用者介面
Summary: PowerFlex Manager UI 無法存取。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- 會顯示 PowerFlex Manager UI 登入畫面,但嘗試登入未成功。
- 輸入憑據后,使用者遇到錯誤螢幕(請參見下面的屏幕截圖)。

Cause
- 清除快取和瀏覽器歷程記錄無法運作
- 使用以下命令檢查 pod 狀態,所有 pod 均為「執行中」
kubectl get pods –n powerflex
- 我檢查了 asmManager pod 日誌,似乎登錄嘗試卡在 SSO 登錄階段
Resolution
使用以下命令重新啟動 keycloak pod。
kubectl rollout restart sts -n powerflex keycloak
注意:如觀察所示,「推出重新啟動部署」僅啟動一個密鑰 cloak 容器,因此您必須單獨重新啟動另一個密鑰 cloak 容器。
Affected Products
PowerFlex Appliance, ScaleIO, PowerFlex appliance Intelligent Catalog Software, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R640Products
PowerFlex rack, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625, PowerFlex custom node, PowerFlex custom node R650, PowerFlex custom node R6525
, PowerFlex custom node R660, PowerFlex custom node R6625, PowerFlex custom node R750, PowerFlex custom node R760, PowerFlex custom node R7625, PowerFlex rack connectivity, PowerFlex rack HW, VxFlex Ready Node, VxFlex Ready Node R640, VxFlex Ready Node R740xd, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840, VxFlex Ready Node R840
...
Article Properties
Article Number: 000233358
Article Type: Solution
Last Modified: 16 Sept 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.