PowerFlex 4.x no puede acceder a la interfaz de usuario de PowerFlex Manager
Summary: La interfaz de usuario de PowerFlex Manager se vuelve inaccesible.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- Aparece la pantalla de inicio de sesión de la interfaz de usuario de PowerFlex Manager, pero los intentos de inicio de sesión no se realizan correctamente.
-Después de ingresar las credenciales, los usuarios encuentran una pantalla de error (consulte la captura de pantalla a continuación).

Cause
- Borrar la caché y el historial del navegador no funcionó
- Se verificó el estado de los pods mediante el siguiente comando y todos los pods estaban "en ejecución"
kubectl get pods –n powerflex
- Revisé los registros del pod de asmManager y parecía que los intentos de inicio de sesión se bloqueaban en la etapa de inicio de sesión SSO
Resolution
Reinicie los pods keycloak mediante el siguiente comando.
kubectl rollout restart sts -n powerflex keycloak
NOTA: Como se observó, "rollout restart deployment" solo inicia un pod de keycloak, por lo que debe reiniciar el otro pod de keycloak, por separado.
Affected Products
PowerFlex Appliance, ScaleIO, PowerFlex appliance Intelligent Catalog Software, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R640Products
PowerFlex rack, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625, PowerFlex custom node, PowerFlex custom node R650, PowerFlex custom node R6525
, PowerFlex custom node R660, PowerFlex custom node R6625, PowerFlex custom node R750, PowerFlex custom node R760, PowerFlex custom node R7625, PowerFlex rack connectivity, PowerFlex rack HW, VxFlex Ready Node, VxFlex Ready Node R640, VxFlex Ready Node R740xd, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840, VxFlex Ready Node R840
...
Article Properties
Article Number: 000233358
Article Type: Solution
Last Modified: 16 Sept 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.