Échec du démarrage lorsque vous quittez le mode Diagnostic
Summary: Découvrez comment surmonter les problèmes de démarrage après avoir utilisé les modes de diagnostic Fn et Power
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Échec du démarrage après l’utilisation du mode de diagnostic Fn & Power
Lorsque vous tentez d’exécuter e-Diags en appuyant simultanément sur les boutons Fn et Power , le système effectue le test rapide et quitte le système, mais au lieu de démarrer à partir du système d’exploitation, il revient à l’écran e-Diags.
Il n’y a aucun problème lors de l’exécution d’e-Diags en appuyant sur F12 pour un démarrage unique.
Systèmes concernés :
- XPS 13 9345
- Latitude 7455
- Inspiron 14 plus 7441
Cause
Lorsque le système démarre à partir des touches Fn et du bouton d’alimentation, la balise e-Diags est définie, et non effacée. Cela entraîne un démarrage répété dans Diagnostics.
Resolution
Récupération:
- Une fois les tests de diagnostic terminés, appuyez une fois sur le bouton d’alimentation pour arrêter le système.
- Ensuite , mettez sous tension pour éviter de démarrer dans les diagnostics.
Solution :
La mise à jour vers la dernière version du BIOS sur l’ordinateur résout le problème. Pour télécharger et installer le BIOS, reportez-vous au Guide de mise à jour du BIOS.
- XPS 13 9345 : Mettez à jour le BIOS vers la version 2.1.0 ou supérieure
- Latitude 7455 : Mettez à jour le BIOS vers la version 2.2.0 ou ultérieure
- Inspiron 14 plus 7441 : Mettez à jour le BIOS vers la version 2.2.0 ou ultérieure
Affected Products
Inspiron 14 Plus 7441, Latitude 7455, XPS 13 9345Article Properties
Article Number: 000244803
Article Type: Solution
Last Modified: 13 Nov 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.