PowerScale: OneFS 9.7.1.3/9.10.0.0 og derover og InsightIQ 5.0/5.1 er inkompatible

Summary: Hvis en klynge er tændt eller opgraderet til OneFS version 9.7.1.3/9.10.0.0 eller nyere og tilsluttet InsightIQ 5.0/5.1, stopper den eller kan ikke overvåges.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

InsightIQ-shows Monitoring Halted: Exception or Monitoring Halted: APIMissingError

Det kan også have en delete cluster meddelelse, der er forkert. 

Cause

InsightIQ bruger et ældre API-kald (Application Programming Interface), der blev ændret i den nyere OneFS-version 9.7.1.3/9.10.0.0 og nyere på disse versioner. 9.8- og 9.9-versionerne påvirkes ikke.  

Resolution

Hvis du planlægger at opgradere til 9.7.1.3/9.10.0.0 eller en nyere version, anbefales det at sætte opgraderingen på pause, indtil InsightIQ er blevet opgraderet til 5.2 eller nyere. 

Hvis du planlægger at opgradere til OneFS 9.7.1.3/9.10.0.0 eller nyere og bruge InsightIQ 4.x, er en opgradering til 5.2 eller nyere påkrævet. Dette skyldes, at InsightIQ 4.x ikke er kompatibel med 9.7 og nyere. Derfor anbefales det at sætte opgraderingen på pause, indtil InsightIQ 5.2 eller nyere er blevet lanceret.

Hvis OneFS allerede er blevet opgraderet til 9.7.1.3/9.10.0.0 eller nyere, og InsightIQ-versionen er 5.0 eller 5.1, er det nødvendigt at opgradere til InsightIQ 5.2 eller nyere. Dell Technologies beklager ulejligheden og tabet af overvågning. 

Hvis der er behov for yderligere oplysninger, skal du kontakte enten support eller dit kundeserviceteam. 

Products

PowerScale OneFS, PowerScale InsightIQ
Article Properties
Article Number: 000251368
Article Type: Solution
Last Modified: 16 Dec 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.