PowerScale: OneFS 9.7.1.3/9.10.0.0 e versioni successive e InsightIQ 5.0/5.1 non sono compatibili
Summary: Se un cluster è attivo o viene aggiornato a OneFS versione 9.7.1.3/9.10.0.0 o successiva ed è connesso a InsightIQ 5.0/5.1, il monitoraggio si arresta o non riesce.
Symptoms
InsightIQ mostra Monitoring Halted: Exception or Monitoring Halted: APIMissingError
Può anche avere un delete cluster messaggio errato.
Cause
InsightIQ utilizza una chiamata API (Application Programming Interface) precedente che è stata modificata nella versione più recente di OneFS 9.7.1.3/9.10.0.0 e versioni successive in tali versioni. Le versioni 9.8 e 9.9 non sono interessate.
Resolution
Se si prevede di eseguire l'aggiornamento alla versione 9.7.1.3/9.10.0.0 o successiva, si consiglia di sospendere l'aggiornamento fino a quando InsightIQ non è stato aggiornato alla versione 5.2 o successiva.
Se si prevede di eseguire l'aggiornamento a OneFS 9.7.1.3/9.10.0.0 o versione successiva e si utilizza InsightIQ 4.x, è necessario eseguire l'aggiornamento alla versione 5.2 o successiva. Ciò è dovuto al fatto che InsightIQ 4.x non è compatibile con la versione 9.7 e successive. Per questo motivo, si consiglia di sospendere l'upgrade fino a dopo l'avvio di InsightIQ 5.2 o versione successiva.
Se OneFS è già stato aggiornato a 9.7.1.3/9.10.0.0 o versione successiva e la versione di InsightIQ è 5.0 o 5.1, è necessario eseguire l'upgrade a InsightIQ 5.2 o versione successiva. Dell Technologies si scusa per eventuali disagi e perdite di monitoraggio causati.
Qualora fossero necessarie ulteriori informazioni, contattare il supporto o l'Account Team.