PowerScale: OneFS 9.7.1.3/9.10.0.0 i nowsze wersje oraz InsightIQ 5.0/5.1 są niezgodne

Summary: Jeśli klaster jest włączony lub uaktualniony do OneFS w wersji 9.7.1.3/9.10.0.0 lub nowszej i jest połączony z InsightIQ 5.0/5.1, monitorowanie zatrzymuje się lub nie działa.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

InsightIQ pokazuje: Monitoring Halted: Exception or Monitoring Halted: APIMissingError

Może mieć również delete cluster wiadomość, która jest nieprawidłowa. 

Cause

InsightIQ używa starszego wywołania interfejsu programowania aplikacji (API), które zostało zmienione w nowszej wersji OneFS 9.7.1.3/9.10.0.0 i nowszych w tych wersjach. Nie dotyczy to wersji 9.8 i 9.9.  

Resolution

Jeśli planujesz aktualizację do wersji 9.7.1.3/9.10.0.0 lub nowszej, zaleca się wstrzymanie aktualizacji do czasu aktualizacji InsightIQ do wersji 5.2 lub nowszej. 

Jeśli planujesz uaktualnienie do OneFS 9.7.1.3/9.10.0.0 lub nowszego i korzystasz z InsightIQ 4.x, wymagane jest uaktualnienie do wersji 5.2 lub nowszej. Wynika to z faktu, że InsightIQ 4.x nie jest zgodny z wersją 9.7 i nowszymi. Z tego powodu zaleca się wstrzymanie aktualizacji do momentu uruchomienia InsightIQ w wersji 5.2 lub nowszej.

Jeśli OneFS został już uaktualniony do wersji 9.7.1.3/9.10.0.0 lub nowszej, a wersja InsightIQ to 5.0 lub 5.1, wymagana jest aktualizacja do InsightIQ 5.2 lub nowszej. Firma Dell Technologies przeprasza za wszelkie niedogodności i utratę monitoringu. 

Jeśli potrzebne są dodatkowe informacje, skontaktuj się z działem obsługi klienta lub działem obsługi klienta. 

Products

PowerScale OneFS, PowerScale InsightIQ
Article Properties
Article Number: 000251368
Article Type: Solution
Last Modified: 16 Dec 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.