Kadonnutta järjestelmänvalvojan salasanaa ei voi nollata InsightIQ 5.x:ssä

Summary: Jos InsightIQ 5.x:n komentoriviliittymän järjestelmänvalvojan salasana katoaa, siihen ei ole muuta korjauskeinoa kuin kyseisen InsightIQ-ilmentymän uudelleenkäyttöönotto.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

InsightIQ 5.x:n komentoriviliittymän järjestelmänvalvojan salasana on kadonnut, eikä kyseisen InsightIQ-ilmentymän operaattori voi käyttää järjestelmänvalvojan tiliä. InsightIQ 5.x:n nykyinen rakenne ja arkkitehtuuri tekevät InsightIQ 4.x:ssä käytetyistä aiemmista menetelmistä mahdottomia palauttaa tämä salasana.

Cause

Kyseistä salasanaa ei enää tallenneta tai tallenneta asiakastietueisiin.

Resolution

Jos InsightIQ 5.x:n CLI-järjestelmänvalvojan salasana katoaa, siihen ei ole muuta korjauskeinoa kuin kyseisen InsightIQ-ilmentymän ottaminen uudelleen käyttöön. Tekninen osasto tutkii parhaillaan tuotemuutoksia tätä ainutlaatuista skenaariota varten tulevassa InsightIQ-julkaisussa. Tällaiset korjaukset eivät välttämättä ole backport-vaihtoehto jo käyttöönotetuille ja olemassa oleville InsightIQ-esiintymille, ja ne voivat koskea vain uusia, tulevia käyttöönottoja.

Affected Products

Isilon InsightIQ, PowerScale OneFS, PowerScale InsightIQ
Article Properties
Article Number: 000291209
Article Type: Solution
Last Modified: 03 Apr 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.