Kadonnutta järjestelmänvalvojan salasanaa ei voi nollata InsightIQ 5.x:ssä
Summary: Jos InsightIQ 5.x:n komentoriviliittymän järjestelmänvalvojan salasana katoaa, siihen ei ole muuta korjauskeinoa kuin kyseisen InsightIQ-ilmentymän uudelleenkäyttöönotto.
Symptoms
InsightIQ 5.x:n komentoriviliittymän järjestelmänvalvojan salasana on kadonnut, eikä kyseisen InsightIQ-ilmentymän operaattori voi käyttää järjestelmänvalvojan tiliä. InsightIQ 5.x:n nykyinen rakenne ja arkkitehtuuri tekevät InsightIQ 4.x:ssä käytetyistä aiemmista menetelmistä mahdottomia palauttaa tämä salasana.
Cause
Kyseistä salasanaa ei enää tallenneta tai tallenneta asiakastietueisiin.
Resolution
Jos InsightIQ 5.x:n CLI-järjestelmänvalvojan salasana katoaa, siihen ei ole muuta korjauskeinoa kuin kyseisen InsightIQ-ilmentymän ottaminen uudelleen käyttöön. Tekninen osasto tutkii parhaillaan tuotemuutoksia tätä ainutlaatuista skenaariota varten tulevassa InsightIQ-julkaisussa. Tällaiset korjaukset eivät välttämättä ole backport-vaihtoehto jo käyttöönotetuille ja olemassa oleville InsightIQ-esiintymille, ja ne voivat koskea vain uusia, tulevia käyttöönottoja.