No se puede restablecer una contraseña de administrador perdida para InsightIQ 5.x

Summary: Si se pierde la contraseña de administrador para el acceso de la CLI a InsightIQ 5.x, no hay corrección disponible, excepto para volver a implementar esa instancia de InsightIQ en particular. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Se perdió la contraseña de administrador de la CLI en InsightIQ 5.x y el operador de esa instancia de InsightIQ no puede acceder a la cuenta de administrador. El diseño y la arquitectura actuales de InsightIQ 5.x hacen que los métodos anteriores utilizados en InsightIQ 4.x no sean factibles para recuperar esta contraseña.

Cause

La contraseña en cuestión ya no se guarda ni se registra en los registros del cliente.

Resolution

Si se pierde la contraseña de administrador de la CLI para InsightIQ 5.x, no hay corrección disponible, excepto para volver a implementar esa instancia de InsightIQ en particular. Actualmente, el equipo de ingeniería está investigando cambios en los productos para este escenario único en una versión futura de InsightIQ. Es posible que estas correcciones no sean una opción de backport para las instancias de InsightIQ ya implementadas y existentes, y es posible que solo se apliquen a implementaciones nuevas y futuras.

Affected Products

Isilon InsightIQ, PowerScale OneFS, PowerScale InsightIQ
Article Properties
Article Number: 000291209
Article Type: Solution
Last Modified: 03 Apr 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.