Kan een verloren beheerderswachtwoord voor InsightIQ 5.x niet opnieuw instellen

Summary: Als het beheerderswachtwoord voor CLI-toegang tot InsightIQ 5.x verloren gaat, is er geen oplossing beschikbaar, behalve om die specifieke InsightIQ-instantie opnieuw te implementeren.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Het CLI-beheerderswachtwoord op InsightIQ 5.x is verloren gegaan en de operator van die InsightIQ-instantie heeft geen toegang tot het beheerdersaccount. Het huidige ontwerp en de huidige architectuur voor InsightIQ 5.x maken eerdere methoden die werden gebruikt op InsightIQ 4.x onhaalbaar om dit wachtwoord te herstellen.

Cause

Het betreffende wachtwoord wordt niet meer opgeslagen of vastgelegd in het klantendossier.

Resolution

Als het CLI-beheerderswachtwoord voor InsightIQ 5.x verloren gaat, is er geen oplossing beschikbaar, behalve om die specifieke InsightIQ-instantie opnieuw te implementeren. Engineering onderzoekt momenteel productwijzigingen voor dit unieke scenario in een toekomstige release van InsightIQ. Dergelijke oplossingen zijn mogelijk geen backportoptie voor reeds geïmplementeerde en bestaande InsightIQ-instanties en zijn mogelijk alleen van toepassing op nieuwe, toekomstige implementaties.

Affected Products

Isilon InsightIQ, PowerScale OneFS, PowerScale InsightIQ
Article Properties
Article Number: 000291209
Article Type: Solution
Last Modified: 03 Apr 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.