Latitude ou Precision bloqués dans la boucle de démarrage après la mise à jour du BIOS

Summary: Découvrez ce qu’il faut faire si un ordinateur portable Dell Latitude ou Precision démarre en boucle après l’installation d’une mise à jour du BIOS sur l’ordinateur.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Un ordinateur portable Latitude ou Precision peut entrer dans une boucle de démarrage après la mise à jour du BIOS. La mise à jour du BIOS provoque un problème si Intel Total Memory Encryption (TME), Intel Trusted eXecution Technology (TXT) et SystemGuard SecureLaunch sont activés. Intel TME et Intel TXT sont mis à jour dans le BIOS, tandis que SystemGuard SecureLaunch est activé dans le système d’exploitation.

Le logo Dell et le cercle de chargement du système d’exploitation apparaissent, puis l’ordinateur redémarre. Cela se répète à l’infini.

Windows AutoRecovery se charge après une boucle de démarrage, mais il est impossible de résoudre le problème, ou il le résout, mais ensuite SystemGuard SecureLaunch est désactivé.

Plates-formes concernées :

  • Latitude 5350
  • Latitude 5450
  • Latitude 5550
  • Latitude 7350 détachable
  • Latitude 7450
  • Latitude 9450 2-en-1
  • Mobile Precision 3591
  • Precision 3590

Cause

Ce problème est dû à l’implémentation du code de référence Intel dans les versions du BIOS ci-dessous :

  • Latitude 5350 : 1.10.2, 1.11.1, 1.12.0, 1.13.1
  • Latitude 5450 : 1.13.0 1.14.0, 1.14.1
  • Latitude 5550 : 1.13.0, 1.14.0, 1.14.1
  • Latitude 7350 détachable : 1.8.1, 1.9.1, 1.10.0, 1.11.0
  • Latitude 7450 : 1.8.1, 1.9.0, 1.10.2, 1.11.1, 1.12.3, 1.13.0
  • Latitude 9450 2-en-1 : 1.8.0, 1.9.1, 1.10.1, 1.11.1, 1.12.1
  • Station de travail mobile Precision 3591 : 1.13.0, 1.14.0, 1.14.1
  • Precision 3590 : 1.13.0, 1.14.0, 1.14.1

Resolution

  • Latitude 5350 : La mise à jour vers la version 1.14.1 ou ultérieure du BIOS sur l’ordinateur résout ce problème.
  • Latitude 5450 : La mise à jour vers la version 1.15.1 ou ultérieure du BIOS sur l’ordinateur résout ce problème.
  • Latitude 5550 : La mise à jour vers la version 1.15.1 ou ultérieure du BIOS sur l’ordinateur résout ce problème.
  • Latitude 7350 détachable : La mise à jour vers la version 1.12.1 ou ultérieure du BIOS sur l’ordinateur résout ce problème.
  • Latitude 7450 : La mise à jour vers la version 1.14.1 ou ultérieure du BIOS sur l’ordinateur résout ce problème.
  • Latitude 9450 2-en-1 : La mise à jour vers la version 1.13.1 ou ultérieure du BIOS sur l’ordinateur résout ce problème.
  • Station de travail mobile Precision 3591 : La mise à jour vers la version 1.15.1 ou ultérieure du BIOS sur l’ordinateur résout ce problème.
  • Precision 3590 : La mise à jour vers la version 1.15.1 ou ultérieure du BIOS sur l’ordinateur résout ce problème.

Pour télécharger et installer le BIOS, reportez-vous au Guide de mise à jour du BIOS.

Affected Products

Latitude 5350, Latitude 7350 Detachable, Latitude 5450, Latitude 7450, Latitude 9450 2-in-1, Latitude 5550, Precision 3590, Mobile Precision 3591
Article Properties
Article Number: 000299965
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.