Le service Dell Command Monitor ne répond plus ou ne démarre plus

Summary: Cet article fournit des informations sur Dell Command | Le service Monitor (DCM) ne répond plus ou ne démarre pas à cause d’un périphérique de gestion des systèmes.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Produits concernés :

  • Dell Command | Monitor

Symptômes :

  • Les services DCM ne répondent plus ou ne démarrent pas
  • Les requêtes WMI échouent systématiquement
  • Les journaux d’événements peuvent afficher des erreurs WMI ou liées au service
  • Le périphérique Périphérique de gestion des systèmes s’affiche dans le Gestionnaire de périphériques

Cause

Le pilote de périphérique de gestion du système, lorsqu’il est présent, consomme des ressources au niveau du système requises par les services DCM, en particulier ceux qui s’appuient sur WMI (cela entraîne des conflits et une panne éventuelle des services).

Resolution

Désactivez le pilote en conflit à l’aide du script PowerShell ci-dessous. Ce script peut être déployé sur les appareils à l’aide de Microsoft Intune ou d’une autre plate-forme de gestion des appareils.

# Specify the FriendlyName of the devices you want to disable
$friendlyName = "*System Management Device*"

# Get the InstanceIDs of the devices with the specified FriendlyName
$instanceIds = Get-PnpDevice -FriendlyName $friendlyName | Select-Object -ExpandProperty InstanceId

# Display the InstanceIDs for reference
Write-Output "InstanceIDs: $($instanceIds -join ', ')"

# Disable each device with the obtained InstanceIDs 
foreach ($instanceId in $instanceIds) { PnpUtil /disable-device $instanceId Write-Output "Device with InstanceID $instanceId has been disabled." }
Remarque : Des privilèges d’administrateur sont requis. Assurez-vous que la politique d’exécution de PowerShell autorise l’exécution de ce script.

Affected Products

Dell Command | Monitor
Article Properties
Article Number: 000320905
Article Type: Solution
Last Modified: 15 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.