El servicio Dell Command Monitor deja de responder o no se inicia
Summary: En este artículo, se proporciona información sobre Dell Command | El servicio de monitoreo (DCM) deja de responder o no se inicia debido al dispositivo de administración del sistema.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Productos afectados:
- Dell Command | Monitor
Indicios:
- Los servicios de DCM dejan de responder o no se inician
- Las consultas de WMI fallan constantemente
- Los registros de eventos pueden mostrar errores relacionados con el servicio o WMI
- El dispositivo Administración del sistema Dispositivo aparece en el Administrador de dispositivos
Cause
El controlador del dispositivo de administración del sistema, cuando está presente, consume los recursos de nivel del sistema requeridos por los servicios de DCM, especialmente aquellos que dependen de WMI (esto genera conflictos y fallas eventuales de los servicios).
Resolution
Deshabilite el controlador en conflicto mediante el script de PowerShell que aparece a continuación. Este script se puede implementar en todos los dispositivos mediante Microsoft Intune u otras plataformas de administración de dispositivos.
# Specify the FriendlyName of the devices you want to disable $friendlyName = "*System Management Device*" # Get the InstanceIDs of the devices with the specified FriendlyName $instanceIds = Get-PnpDevice -FriendlyName $friendlyName | Select-Object -ExpandProperty InstanceId # Display the InstanceIDs for reference Write-Output "InstanceIDs: $($instanceIds -join ', ')" # Disable each device with the obtained InstanceIDs
foreach ($instanceId in $instanceIds) { PnpUtil /disable-device $instanceId Write-Output "Device with InstanceID $instanceId has been disabled." }
Nota: Se requieren privilegios de administrador. Asegúrese de que la política de ejecución de PowerShell permita la ejecución de este script.
Affected Products
Dell Command | MonitorArticle Properties
Article Number: 000320905
Article Type: Solution
Last Modified: 15 May 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.