Служба Dell Command Monitor перестає відповідати або не запускається

Summary: Ця стаття містить інформацію про Dell Command | Служба монітора (DCM) не відповідає або не запускається через пристрій керування системою.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Продукти, на які вплинули:

  • Команда Dell | Монітор

Симптоми:

  • Служби DCM перестають відповідати або не запускаються
  • Запити WMI постійно зазнають невдачі
  • У журналах подій можуть відображатися помилки, пов'язані з WMI або сервісом
  • Пристрій керування системою відображається в диспетчері пристроїв

Cause

Драйвер пристрою керування системою, якщо він є, споживає ресурси системного рівня, необхідні службам DCM, особливо тим, які покладаються на WMI (це призводить до конфліктів і можливого виходу з ладу служб).

Resolution

Вимкніть конфліктний драйвер за допомогою сценарію PowerShell нижче. Цей сценарій можна розгорнути на всіх пристроях за допомогою Microsoft Intune або інших платформ керування пристроями.

# Specify the FriendlyName of the devices you want to disable
$friendlyName = "*System Management Device*"

# Get the InstanceIDs of the devices with the specified FriendlyName
$instanceIds = Get-PnpDevice -FriendlyName $friendlyName | Select-Object -ExpandProperty InstanceId

# Display the InstanceIDs for reference
Write-Output "InstanceIDs: $($instanceIds -join ', ')"

# Disable each device with the obtained InstanceIDs 
foreach ($instanceId in $instanceIds) { PnpUtil /disable-device $instanceId Write-Output "Device with InstanceID $instanceId has been disabled." }
Примітка: Потрібні права адміністратора. Переконайтеся, що політика виконання PowerShell дозволяє запускати цей сценарій.

Affected Products

Dell Command | Monitor
Article Properties
Article Number: 000320905
Article Type: Solution
Last Modified: 15 May 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.