Dell Pro Docks hebben problemen met de netwerkverbinding
Summary: Dit artikel bevat meer informatie over Dell dockingstations die af en toe de LAN-verbinding (Local Area Network) verbreken.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Betreffende producten:
- Dell Pro dockingstation WD25
- Dell Pro Smart DockSD25
- Dell Pro Thunderbolt 4 Dock WD25TBT4
- Dell Pro Thunderbolt 4 Smart Dock SD25TBT4
Gebruikers hebben gemeld dat de LAN-verbinding op het dockingstation niet werkt of af en toe verbindingsproblemen heeft.
Cause
De LAN-driver voor het dockingstation is niet geïnstalleerd.
Resolution
Vervang voor dit probleem geen hardware.
Installeer de LAN-driver van het dockingstation:
- Voor DELL Pro Dock (WD25) en Dell Pro Smart Dock (SD25) moet u een Realtek USB LAN-driver installeren vanaf de pagina Drivers en downloads van het dockingstation dat u gebruikt.
- Voor de Dell Pro Thunderbolt 4 Smart Dock (SD25TB4) en Dell Pro Thunderbolt 4 Dock (WD25TB4) moet zowel de Intel PCIE LAN als de RTK USB LAN-driver worden geïnstalleerd vanaf de pagina Drivers en downloads van het dockingstation dat u gebruikt.
Affected Products
Dell Pro Smart Dock SD25, Dell Pro Thunderbolt 4 Smart Dock SD25TB4, Dell Pro Dock WD25, Dell Pro Thunderbolt 4 Dock WD25TB4Article Properties
Article Number: 000337068
Article Type: Solution
Last Modified: 15 Aug 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.