PowerEdge: BOSS-N1 – Chyba "No Boot Device Available" během testu POST po povolení šifrování

Summary: Pokud je na řadiči BOSS-N1 povoleno šifrování, systém se může během testu POST zastavit se zprávou: "No boot device available or operating system detected."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Pokud je na řadiči BOSS-N1 aktivováno šifrování, systém nemusí pokračovat po testu POST a zobrazit následující chybu: "No boot device available or operating system detected."

Pokud je v řadiči BOSS-N1 povoleno šifrování, systém se může během testu POST (Power-On Self-Test) zastavit a zobrazit následující chybovou zprávu:
"No Boot Device Available or Operating System Detected".

Chyba

Cause

Tento problém se spustí, když je z hostitelského systému (UEFI) přijato přerušení Control Enable (CC.EN). Firmware jako odpověď vyvolá rutinu obnovení operací na pozadí v modulu RAID.
Pokud se tato rutina provádí v době, kdy modul RAID provádí operace čtení DDF (Disk Data Format) na fyzických discích, dojde k narušení stavového počítače RAID. Tabulka jmenných prostorů se neaktualizuje očekávaným způsobem, což způsobí, že systém nebude schopen rozpoznat spouštěcí zařízení.

Resolution

Vydání aktualizace firmwaru, která tento problém řeší, je naplánováno na polovinu až konec srpna 2025.
U platforem 16G je vyřešená verze firmwaru 2.1.13.2037.
U platforem 17G je vyřešená verze firmwaru 2.2.13.2037.

 

Zástupné řešení:
Pokud dojde k chybě, proveďte teplý restart systému. Při následném spuštěném systému by měl spouštěcí zařízení správně rozpoznat a pokračovat obvyklým způsobem.
Poznámka: Problém může stále způsobovat studený restart.

 

 

Affected Products

Storage Adapters & Controllers, Boot Optimized Server Storage (BOSS)
Article Properties
Article Number: 000342517
Article Type: Solution
Last Modified: 03 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.