PowerEdge: BOSS-N1 – Fejlen "Ingen startenhed tilgængelig" under POST efter aktivering af kryptering

Summary: Når kryptering er aktiveret på BOSS-N1, stopper systemet muligvis under POST med meddelelsen: "Ingen startenhed tilgængelig eller intet operativsystem registreret."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Når kryptering er aktiveret på BOSS-N1, kan systemet muligvis ikke fortsætte forbi POST og vise følgende fejl: "Ingen startenhed tilgængelig eller operativsystem registreret."

Når kryptering er aktiveret på BOSS-N1-controlleren, stopper systemet muligvis under POST (Power-On Self-Test) og viser følgende fejlmeddelelse:
"Ingen startenhed tilgængelig eller operativsystem registreret."

Ingen tilgængelig startenhed eller operativsystem registreret fejl

Cause

Dette problem udløses, når CC.EN-afbrydelsen (Controller En) modtages fra værtssystemet (UEFI). Som svar påberåber firmwaren rutinen Genoptag handlinger i baggrunden i RAID-modulet.
Hvis denne rutine udføres, mens RAID-modulet udfører DDF-læsehandlinger (Disk Data Format) på fysiske drev, afbryder det RAID-tilstandsmaskinen. Navneområdetabellen opdateres ikke som forventet, hvilket resulterer i, at systemet ikke kan registrere startenheden.

Resolution

En firmwareopdatering, der løser dette problem, er planlagt til udgivelse i midten til slutningen af august 2025.
For 16G-platforme er den løste firmwareversion 2.1.13.2037.
For 17G-platforme er den løste firmwareversion 2.2.13.2037.

 

Løsning:
Hvis fejlen opstår, skal du genstarte systemet. Ved efterfølgende varm opstart skal systemet genkende boot-enheden korrekt og fortsætte som normalt.
Seddel: En kold genstart kan stadig forårsage problemet.

 

 

Affected Products

Storage Adapters & Controllers, Boot Optimized Server Storage (BOSS)
Article Properties
Article Number: 000342517
Article Type: Solution
Last Modified: 03 Sept 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.