Unisphere til PowerMax LDAP-login mislykkes "Ugyldigt brugernavn eller adgangskode angivet"
Summary: Unisphere til PowerMax LDAP-login mislykkes "Ugyldigt brugernavn eller adgangskode angivet"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Unisphere til PowerMax LDAP-login mislykkes "Invalid username or password specified"
LDAP-konfigurationen er vellykket - ingen fejl.
Når du forsøger at logge ind med et LDAP-domæne/bruger, mislykkes log ind, og "Ugyldigt brugernavn eller adgangskode er angivet":

Cause
Det er kun brugernavnet, der kræves til LDAP-godkendelse, ikke domænet. (Domænet kræves kun til Windows AD-godkendelse)
I henhold til Unisphere for PowerMax online hjælp.
Når du logger ind, kontrollerer Unisphere følgende myndigheder:
- Windows – Brugeren har en Windows-konto på serveren. (Log ind på Unisphere med dit Windows-domæne\Brugernavn og adgangskode.)
- LDAP-SSL – Brugerkontoen opbevares på en LDAP-SSL-server (Log ind på med dit Unisphere LDAP-SSL-brugernavn og din adgangskode). Unisphere-administratoren eller SecurityAdmin skal indstille LDAP-SSL-serverlokaliteten i dialogboksen LDAP-SSL-konfiguration.
- Lokal – Brugeren har en lokal Unisphere-konto. Lokale brugerkonti gemmes lokalt på Unisphere-serverværten. (Log ind på Unisphere med dit brugernavn og din adgangskode.)
Resolution
Log kun ind på Unisphere med LDAP-brugernavnet uden domænenavnet.

Affected Products
Unisphere for PowerMaxArticle Properties
Article Number: 000370801
Article Type: Solution
Last Modified: 19 Sept 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.