LDAP-aanmelding bij Unisphere voor PowerMax mislukt "Ongeldige gebruikersnaam of wachtwoord opgegeven"
Summary: LDAP-aanmelding bij Unisphere voor PowerMax mislukt "Ongeldige gebruikersnaam of wachtwoord opgegeven"
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Aanmelden bij Unisphere for PowerMax LDAP mislukt "Invalid username or password specified"
LDAP-configuratie is geslaagd - geen fouten.
Wanneer u zich probeert aan te melden met een LDAP-domein/gebruiker, mislukt de aanmelding met 'Invalid username or password specified':

Cause
Voor LDAP-authenticatie is alleen de gebruikersnaam vereist, niet het domein. (Domein is alleen vereist voor Windows AD-verificatie)
Volgens de online Help van Unisphere voor PowerMax.
Wanneer u zich aanmeldt, controleert Unisphere de volgende instanties:
- Windows: De gebruiker heeft een Windows-account op de server. (Meld u aan bij Unisphere met uw Windows-domein\gebruikersnaam en wachtwoord.)
- LDAP-SSL: Het gebruikersaccount wordt opgeslagen op een LDAP-SSL-server (meld u aan met uw Unisphere LDAP-SSL-gebruikersnaam en -wachtwoord). De Unisphere-beheerder of SecurityAdmin moet de LDAP-SSL-serverlocatie instellen in het dialoogvenster LDAP-SSL-configuratie.
- Local: De gebruiker heeft een lokaal Unisphere-account. Lokale gebruikersaccounts worden lokaal opgeslagen op de Unisphere-serverhost. (Meld u aan bij Unisphere met uw gebruikersnaam en wachtwoord.)
Resolution
Meld u alleen aan bij Unisphere met de LDAP-gebruikersnaam, zonder de domeinnaam.

Affected Products
Unisphere for PowerMaxArticle Properties
Article Number: 000370801
Article Type: Solution
Last Modified: 19 Sept 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.