Dell AIOps für PowerMaxOS: Autorisierungsfehler für "Registrierung von Secure Connect Gateway aufheben"

Summary: Beim Aufheben der Registrierung von Secure Connect Gateway bei Unisphere for PowerMax 10.x schlägt der Vorgang mit dem Fehler "Autorisierungsfehler. Es wurden falsche Zugangsdaten für das Gateway angegeben: 11.22.33.44:9443" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Um die Registrierung aufzuheben, navigieren Sie zu Unisphere for PowerMax > Settings Management >> Secure Connect Gateway und klicken Sie auf Registrierung aufheben.

SCG-Seite in Unisphere mit dem aktuellen Status

Klicken Sie auf OK.

Option zum Aufheben der Registrierung

Und der folgende Fehler wird angezeigt:

Authorization failure. Incorrect credentials were provided for gateway: 11.22.33.44:9443

Fehlermeldung

Cause

Die in Unisphere for PowerMax angezeigte Registrierung ist veraltet und irgendwie hängen geblieben.

Resolution

Allgemeine Übersicht über die Lösung:

  • Aufhören SMAS
  • Umbenennen oder Löschen der .../opt/emc/SMAS/jboss/standalone/data/esrs/esrs.json file
  • Anfangen SMAS

Verfahren für verschiedene Varianten von Unisphere for PowerMax:

In Windows: Gehen Sie zu services.msc:

  • Aufhören Symmetrix Management Application Server-Service
  • Umbenennen oder Löschen der ...\EMC\SMAS\jboss\standalone\data\esrs\esrs.json file
  • Anfangen Symmetrix Management Application Server-Service

Alternativ können Sie auch die Windows-Befehlszeile verwenden:

  • Net stop EMC Symmetrix Management Application Server
  • Umbenennen oder Löschen der ...\EMC\SMAS\jboss\standalone\data\esrs\esrs.json file
  • Net start EMC Symmetrix Management Application Server

Unter Linux:

  • systemctl stop u4p.service
  • Umbenennen oder Löschen der .../opt/emc/SMAS/jboss/standalone/data/esrs/esrs.json file
  • systemctl start u4p.service

Für Embedded Unisphere for PowerMax 10.x muss dies über das Backend vom Support erfolgen. Richten Sie daher einen Fall an das Dell Technologies PowerMax-Supportteam.

Affected Products

PowerMax, PowerMax 2000, PowerMax 2500, PowerMax 8000, PowerMax 8500, PowerMaxOS 10, PowerMaxOS 5978, Unisphere for PowerMax

Products

VMAX, VMAX 100K, VMAX 200K, VMAX 250F, VMAX 400K, VMAX 450F, VMAX 850F, VMAX 950F, VMAX All Flash, VMAX3 Series
Article Properties
Article Number: 000373677
Article Type: Solution
Last Modified: 07 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.