PowerFlex: Watchdog Timer udløb på ESXi-noder

Summary: Livscyklussen i iDRAC viser advarsler om "overvågningstimeren er udløbet" på noder, der kører ESXi.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Livscyklus viser watchdog timer expired advarsler på ESXi-noder.

Cause

iSM-tjenesten, der ikke kører korrekt på ESXi, kan forårsage dette problem. iSM-tjenesten kommunikerer med operativsystemet med iDRAC. Hvis der er et problem med det, forventes det at udløse advarslen.

Ved kontrol dcism eller dellism, bemærker du en af disse statusser: active not running, active running with limited functionality, or inactive dead

vSphere 7.x:

/etc/init.d/dcism-netmon-watchdog status

vSphere 8.x:

/etc/init.d/dellism status

Resolution

  1. Opret forbindelse til ESXi ved hjælp af SSH til de berørte noder.
  2. Kontrollér status for iSM:

For vSphere 7.x:

/etc/init.d/dcism-netmon-watchdog status

For vSphere 8.x:

/etc/init.d/dellism status
  1. Hvis iSM ikke kører, skal du genstarte iSM-tjenesten og kontrollere status efter det:

For vSphere 7.x:

/etc/init.d/sfcbd-watchdog stop
/etc/init.d/sfcbd-watchdog start
/etc/init.d/dcism-netmon-watchdog restart
/etc/init.d/dcism-netmon-watchdog status

For vSphere 8.x:

/etc/init.d/dellism stop
/etc/init.d/dellism start
/etc/init.d/dellism status

iSM skal være oppe at køre korrekt. Hvis iSM stadig ikke kører, så:

  • Genstart iDRAC
  • Vent, indtil iDRAC er helt startet (det bør ikke tage mere end 5 minutter)
  • Genstart iSM-tjenesten igen ved hjælp af esxcli Kommandoer

Hvis den stadig ikke kører, powerdrain noden og kontrollere iSM-status.

Når iSM viser, at den kører, skal du rydde SEL en på iDRAC, den bør nu blive vist som sund og watchdog timer expired Advarsler bør ikke udløses.

PowerEdge: Sådan får du vist eller rydder du i systemets hændelseslog

Affected Products

PowerFlex custom node, VMware ESXi 7.x, VMware ESXi 8.x
Article Properties
Article Number: 000377175
Article Type: Solution
Last Modified: 14 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.