PowerFlex: Watchdog-ajastin vanhentunut ESXi-solmuissa
Summary: iDRACin Lifecycle näyttää vahtikoiran ajastimen vanhentunut -ilmoituksia ESXi-solmuissa.
Symptoms
Elinkaari näyttää watchdog timer expired ESXi-solmujen hälytykset.
Cause
Tämä ongelma voi johtua siitä, että iSM-palvelu ei toimi oikein ESXi:ssä. iSM-palvelu kommunikoi käyttöjärjestelmän kanssa iDRACin kanssa, ja jos siinä ilmenee ongelma, hälytyksen odotetaan laukaisevan.
Kun tarkistat dcism tai dellism, huomaat jonkin seuraavista tiloista: active not running, active running with limited functionality, or inactive dead
vSphere 7.x:
/etc/init.d/dcism-netmon-watchdog status
vSphere 8.x:
/etc/init.d/dellism status
Resolution
- Muodosta SSXi-yhteys niihin solmuihin, joita ongelma koskee.
- Tarkista iSM:n tila:
vSphere 7.x:
/etc/init.d/dcism-netmon-watchdog status
vSphere 8.x:
/etc/init.d/dellism status
- Jos iSM ei ole käynnissä, käynnistä iSM-palvelu uudelleen ja tarkista tila sen jälkeen:
vSphere 7.x:
/etc/init.d/sfcbd-watchdog stop /etc/init.d/sfcbd-watchdog start /etc/init.d/dcism-netmon-watchdog restart /etc/init.d/dcism-netmon-watchdog status
vSphere 8.x:
/etc/init.d/dellism stop /etc/init.d/dellism start /etc/init.d/dellism status
iSM:n pitäisi toimia oikein. Jos iSM ei vieläkään ole käynnissä, toimi seuraavasti:
- Käynnistä iDRAC uudelleen
- Odota, kunnes iDRAC on täysin käynnistynyt (tämän pitäisi kestää enintään 5 minuuttia)
- Käynnistä iSM-palvelu uudelleen käyttämällä
esxcliKomennot
Jos se ei vieläkään ole käynnissä, powerdrain solmun ja tarkista iSM:n tila.
Kun iSM näyttää käynnissä, tyhjennä iDRACin tapahtumaloki. Nyt sen pitäisi näkyä kunnossa ja watchdog timer expired Hälytyksiä ei pitäisi laukaista.
PowerEdge: Järjestelmän tapahtumalokin tarkasteleminen tai tyhjentäminen