PowerFlex: Watchdog-ajastin vanhentunut ESXi-solmuissa

Summary: iDRACin Lifecycle näyttää vahtikoiran ajastimen vanhentunut -ilmoituksia ESXi-solmuissa.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Elinkaari näyttää watchdog timer expired ESXi-solmujen hälytykset.

Cause

Tämä ongelma voi johtua siitä, että iSM-palvelu ei toimi oikein ESXi:ssä. iSM-palvelu kommunikoi käyttöjärjestelmän kanssa iDRACin kanssa, ja jos siinä ilmenee ongelma, hälytyksen odotetaan laukaisevan.

Kun tarkistat dcism tai dellism, huomaat jonkin seuraavista tiloista: active not running, active running with limited functionality, or inactive dead

vSphere 7.x:

/etc/init.d/dcism-netmon-watchdog status

vSphere 8.x:

/etc/init.d/dellism status

Resolution

  1. Muodosta SSXi-yhteys niihin solmuihin, joita ongelma koskee.
  2. Tarkista iSM:n tila:

vSphere 7.x:

/etc/init.d/dcism-netmon-watchdog status

vSphere 8.x:

/etc/init.d/dellism status
  1. Jos iSM ei ole käynnissä, käynnistä iSM-palvelu uudelleen ja tarkista tila sen jälkeen:

vSphere 7.x:

/etc/init.d/sfcbd-watchdog stop
/etc/init.d/sfcbd-watchdog start
/etc/init.d/dcism-netmon-watchdog restart
/etc/init.d/dcism-netmon-watchdog status

vSphere 8.x:

/etc/init.d/dellism stop
/etc/init.d/dellism start
/etc/init.d/dellism status

iSM:n pitäisi toimia oikein. Jos iSM ei vieläkään ole käynnissä, toimi seuraavasti:

  • Käynnistä iDRAC uudelleen
  • Odota, kunnes iDRAC on täysin käynnistynyt (tämän pitäisi kestää enintään 5 minuuttia)
  • Käynnistä iSM-palvelu uudelleen käyttämällä esxcli Komennot

Jos se ei vieläkään ole käynnissä, powerdrain solmun ja tarkista iSM:n tila.

Kun iSM näyttää käynnissä, tyhjennä iDRACin tapahtumaloki. Nyt sen pitäisi näkyä kunnossa ja watchdog timer expired Hälytyksiä ei pitäisi laukaista.

PowerEdge: Järjestelmän tapahtumalokin tarkasteleminen tai tyhjentäminen

Affected Products

PowerFlex custom node, VMware ESXi 7.x, VMware ESXi 8.x
Article Properties
Article Number: 000377175
Article Type: Solution
Last Modified: 14 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.