SupportAssist 4.10.1 wyświetla nieprawidłowy komunikat: Nie możemy teraz połączyć się z Internetem

Summary: Dowiedz się, co zrobić, jeśli narzędzie SupportAssist w wersji 4.10.1 wyświetla nieprawidłowy komunikat dotyczący niedziałającego Internetu.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

W interfejsie użytkownika narzędzia SupportAssist można zobaczyć następujący komunikat lub baner: Nie możemy teraz dotrzeć do Internetu. Pomożemy Ci przywrócić dostęp do Internetu.
Nie możemy teraz dotrzeć do Internetu. Pomożemy Ci przywrócić dostęp do Internetu. 

Wyświetlony komunikat jest nieprawidłowy, ponieważ połączenie z Internetem powinno działać prawidłowo.

Aplikacja, której dotyczy problem:

  • SupportAssist 4.10.1

Cause

Podczas sprawdzania poprawności poziomów łączności sieciowej wykryto usterkę w kodach.

Resolution

Jest to nieprawidłowa wiadomość lub baner, który można zignorować.

  • Problem występuje w systemie Windows 10. Aby rozwiązać ten problem, zapoznaj się z następującym artykułem dotyczącym aktualizacji komputera do systemu Windows 11: Uaktualnienie do systemu Windows 11 — instrukcja dla komputerów firmy Dell
  • Jeśli komputer nie kwalifikuje się do uaktualnienia lub zarządza nim zespół IT, problem został rozwiązany za pomocą nadchodzącej wersji 4.10.5 zaplanowanej na listopad 2025 r.
    Uwaga: Ręczne uruchomienie aktualizacji lub skanowania sterowników może nie być możliwe, jednak skanowanie zgodnie z harmonogramem nadal działa i udostępnia aktualizacje lub zalecenia dotyczące najnowszych sterowników.

Affected Products

Chromebox, Alienware, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series, Alienware , Dell Laptops, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, SupportAssist, Dell Pro Max Micro XE FCM2250 ...
Article Properties
Article Number: 000379372
Article Type: Solution
Last Modified: 22 Oct 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.