PowerStore-varsler: Økttilstand for replikering av filsystem – FS er ikke synkronisert
Summary: Dette varselet angir at en NAS-failover ble utløst, men at nodefilsystemet ikke er synkronisert.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- En planlagt failover-hendelse mislyktes for noen av eller alle replikeringsøktene
- Det har oppstått en uventet failover-hendelse som mislyktes i noen av eller alle replikeringsøktene
- NAS-serveren og filsystemet kan ikke nås
- PowerStore Manager viser varselet:
| Varsel-ID | SDNAS_CP_FSREP_SESSION_STATE_CONFIG_FS_OUT_OF_SYNC |
|---|---|
| Varseltekst | NAS Server %(name) is not reachable after DR failover failed for the associated replication session. |
| Feilkode | 0x01C01802 |
Cause
Failover for nødgjenoppretting (DR) mislykkes fordi PowerStore Metro-synkronisering krever at alle filsystemer er fullstendig synkronisert før failover initieres. Dette gjelder både planlagte og ikke-planlagte failover-hendelser.
Hvis et filsystem ikke er synkronisert, kan ikke failover-prosessen fullføres for disse filsystemene, noe som resulterer i data som ikke kan nås. Denne virkemåten er tilsiktet for å hindre at et usynkronisert filsystem går inn i produksjonsmodus på DR-området, og dermed sikre dataintegriteten på kildeområdet.
Resolution
Velg ett av følgende alternativer for å løse problemet:
-
Alternativ 1: Gjenopprett og synkroniser på nytt
- Få kildesystemet på nett.
- Vent til datasynkroniseringen er fullført med målnettstedet.
- Bekreft synkroniseringsstatusen for filsystemøkter (tidligere usynkronisert) ved hjelp av PowerStore Manager.
- Prøv failover på nytt når synkroniseringen er bekreftet, hvis det er nødvendig.
-
Alternativ 2: Tvunget failover (datatapsrisiko!)
- Utføre en tvungen failover, hvor du aksepterer risikoen for tap av data, for å bringe filsystemet i produksjonsmodus på målområdet.
Affected Products
PowerStoreArticle Properties
Article Number: 000382957
Article Type: Solution
Last Modified: 04 Dec 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.