PowerStore-Warnmeldungen: Dateisystem befindet sich nicht im Produktionsmodus

Summary: Wenn bei der PowerStore Metro Sync-Replikation ein Dateisystem (FS) nicht synchronisiert ist, schlägt ein DR-Failover (Disaster Recovery) fehl, was dazu führt, dass das Dateisystem nicht erreichbar ist. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Für einige oder alle Dateisysteme wurde kein Failover auf DR durchgeführt
  • Dateisysteme, die nicht synchronisiert sind: Diese führen während eines DR-Ereignisses (Disaster Recovery) kein Failover durch und sind nicht mehr erreichbar, sodass ihre Daten nicht mehr verfügbar sind
  • Dateisysteme, die synchronisiert werden: Diese führen ein erfolgreiches Failover auf das Zielsystem durch und stellen einen kontinuierlichen Zugriff sicher
  • Die Warnmeldungs-ID und der Fehlercode mit Details zum zugehörigen Dateisystem und NAS-Server werden angezeigt
Warnmeldungs-ID SDNAS_CP_FILE_SYSTEM_MODE_NOT_IN_PRODUCTION
Warnmeldungstext File system %(fs_name) is not reachable after DR failover failed on replication session associated with NAS Server %(nas_server_name).
Fehlercode 0x01C01E01

Cause

Das DR-Failover schlägt fehl, da PowerStore Metro Sync erfordert, dass alle Dateisysteme vollständig synchronisiert werden, bevor das Failover initiiert wird. Dies gilt sowohl für geplante als auch für ungeplante Failover-Ereignisse.

Wenn ein Dateisystem nicht synchron ist, kann der Failover-Prozess für diese Dateisysteme nicht abgeschlossen werden, was dazu führt, dass Daten nicht erreichbar sind. Dieses Verhalten soll verhindern, dass ein nicht synchronisiertes Dateisystem am Disaster-Recovery-Standort in den Produktionsmodus wechselt, wodurch die Datenintegrität am Quellstandort gewahrt wird.

Resolution

Wählen Sie eine der folgenden Optionen aus, um das Problem zu beheben:

  • Option 1: Wiederherstellen und neu synchronisieren

    • Schalten Sie das Quellsystem online.
    • Warten Sie, bis die Datensynchronisation mit dem Zielstandort abgeschlossen ist.
    • Überprüfen Sie den Synchronisierungsstatus von Dateisystemsitzungen (zuvor nicht synchronisiert) mithilfe von PowerStore Manager.
    • Falls erforderlich, wiederholen Sie das Failover , nachdem die Synchronisation bestätigt wurde.
  • Option 2: Erzwungenes Failover (Datenverlustrisiko!)

    • Führen Sie ein erzwungenes Failover unter Inkaufnahme des Risikos eines Datenverlusts durch, um das Dateisystem am Zielstandort in den Produktionsmodus zu versetzen.

Affected Products

PowerStore
Article Properties
Article Number: 000382960
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.