Alertas de PowerStore: El sistema de archivos no está en modo de producción

Summary: En la replicación síncrona metro de PowerStore, si un sistema de archivos (FS) no está sincronizado, falla una conmutación por error de recuperación ante desastres (DR), lo que genera que no se pueda acceder al sistema de archivos. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • Algunos o todos los sistemas de archivos no conmutaron por error a DR
  • Sistemas de archivos que no están sincronizados: no realizan una conmutación por error durante un evento de recuperación ante desastres (DR) y no se puede acceder a ellos, lo que hace que sus datos no estén disponibles
  • Sistemas de archivos sincronizados: conmutan por error correctamente al sistema de destino, lo que garantiza el acceso continuo
  • Se presentan el ID de alerta y el código de error que detallan el sistema de archivos asociado y el servidor NAS afectado
Identificación de la alerta SDNAS_CP_FILE_SYSTEM_MODE_NOT_IN_PRODUCTION
Texto de la alerta File system %(fs_name) is not reachable after DR failover failed on replication session associated with NAS Server %(nas_server_name).
Código de error 0x01C01E01

Cause

La conmutación por error de DR falla porque PowerStore Metro Sync requiere que todos los sistemas de archivos estén completamente sincronizados antes de iniciar la conmutación por error. Esto se aplica a los eventos de conmutación por error planificados y no planificados.

Si algún sistema de archivos no está sincronizado, el proceso de conmutación por error no se puede completar para esos sistemas de archivos, lo que genera datos inaccesibles. Este comportamiento es intencional para evitar que un sistema de archivos no sincronizado entre en modo de producción en el sitio de recuperación ante desastres, lo que protege la integridad de los datos en el sitio de origen.

Resolution

Para resolver el problema, elija una de las siguientes opciones:

  • Opción 1: Restauración y resincronización

    • Ponga el sistema de origen en línea.
    • Espere a que se complete la sincronización de datos con el sitio de destino.
    • Verifique el estado de sincronización de las sesiones del sistema de archivos (anteriormente desincronizadas) mediante PowerStore Manager.
    • Si es necesario, vuelva a intentar la conmutación por error una vez que se confirme la sincronización.
  • Opción 2: Conmutación por error forzada (¡riesgo de pérdida de datos!)

    • Realice una conmutación por error forzada, aceptando el riesgo de pérdida de datos, para poner el sistema de archivos en modo de producción en el sitio de destino.

Affected Products

PowerStore
Article Properties
Article Number: 000382960
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.