Výstrahy PowerStore: Systém souborů není v produkčním režimu.

Summary: Pokud při replikaci PowerStore Metro Sync není synchronizován systém souborů (FS), dojde k selhání převzetí služeb při selhání zotavení po havárii (DR), což vede k nedostupnosti systému souborů. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

  • U některých nebo všech souborových systémů nedošlo k převzetí služeb při selhání DR
  • Systémy souborů, které nejsou synchronizované – během události zotavení po havárii (DR) nepřevezmou služby při selhání a stanou se nedostupnými, takže jejich data nebudou dostupná
  • Systémy souborů, které jsou synchronizované – ty jsou úspěšně převzaty do cílového systému, což zajišťuje nepřetržitý přístup
  • Zobrazí se ID výstrahy a chybový kód s podrobnostmi o souvisejícím dotčeném systému souborů a serveru NAS
ID výstrahy SDNAS_CP_FILE_SYSTEM_MODE_NOT_IN_PRODUCTION
Text výstrahy File system %(fs_name) is not reachable after DR failover failed on replication session associated with NAS Server %(nas_server_name).
Kód chyby 0x01C01E01

Cause

Převzetí služeb při selhání zotavení po havárii selže, protože synchronizace PowerStore Metro vyžaduje, aby byly všechny systémy souborů před zahájením převzetí služeb při selhání plně synchronizovány. To platí pro plánované i neplánované události převzetí služeb při selhání.

Pokud některý systém souborů není synchronizovaný, proces převzetí služeb při selhání se u těchto systémů souborů nemůže dokončit, což vede k nedostupným datům. Toto chování je záměrné, aby se zabránilo tomu, aby nesynchronizovaný systém souborů vstoupil do produkčního režimu v lokalitě zotavení po havárii, a tím se zabezpečila integrita dat ve zdrojové lokalitě.

Resolution

Chcete-li problém vyřešit, zvolte jednu z následujících možností:

  • 1. možnost: Obnovení a opětovná synchronizace

    • Přepněte zdrojový systém do režimu online.
    • Počkejte na dokončení synchronizace dat s cílovou lokalitou.
    • Ověřte stav synchronizace relací systému souborů (dříve nesynchronizovaných) pomocí nástroje PowerStore Manager.
    • V případě potřeby zopakujte převzetí služeb při selhání po potvrzení synchronizace.
  • 2. možnost: Vynucené převzetí služeb při selhání (riziko ztráty dat!)

    • Proveďte vynucené převzetí služeb při selhání a přijměte riziko ztráty dat, aby se systém souborů přepnul do produkčního režimu v cílové lokalitě.

Affected Products

PowerStore
Article Properties
Article Number: 000382960
Article Type: Solution
Last Modified: 04 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.