USB-Cを使用してP3424WEBモニターに接続されている場合、Dellノートパソコンのバッテリーが常に使用されている

Summary: 次の記事では、USB Type-Cを使用してDell P3424WEB外部モニターに接続しているときに、ノートパソコンのバッテリーが消耗する問題について説明します。これは、ACアダプターが接続されているDell Pro PlusおよびPro Premiumノートパソコンで発生します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dell Pro PlusまたはPro Premiumノートパソコンのバッテリーは、ACアダプターが接続されている状態で放電し続けます。これは、P3424WEB外部モニターに独自の電源があり、USB Type-Cケーブルを介してノートパソコンに接続されている場合に発生します。

影響を受けるプラットフォーム:

  • Dell P3424WEB
  • Dell Pro 13 Premium PA13250
  • Dell Pro 14 Plus PB14250
  • Dell Pro 14 Premium PA14250

Cause

モニターとプラットフォーム間に電源供給(PD)の通信ギャップがあると、USB-Cケーブルを介した電源コントラクトのネゴシエーションに失敗します。これにより、正常に動作または充電できなくなります。

Resolution

注:アップデートを開始する前に、次の手順を実行します。
  1. すべての個人データをバックアップします。詳細については、次の文書を参照してください。バックアップとリカバリー

  2. ACアダプターを接続します。

この問題を解決するには、モニターのファームウェアをアップデートするか、ノートパソコンのBIOSを最新バージョンにアップデートします。

モニターのファームウェアをアップデートします。

モニターのファームウェアをバージョンM2T108にアップデートすると、この問題は解決します。次をダウンロードしてインストールします: Dell_P3424WEB_FWUpdate_M2T108_Windows.exe ファイルについては、次を参照してください。ドライバー アップデート ガイド

ノートパソコンのBIOSをアップデートします。

ノートパソコンでBIOSをバージョン2.7.4以降にアップデートすると、この問題は解決します。をインストールするには Dell_Pro_PA13250_PA14250_PB13250_PB14250_PB16250_2.7.4.exe ファイルについては、次を参照してください。BIOSアップデート ガイド

Affected Products

Dell Pro 13 Premium PA13250, Dell Pro 14 Premium PA14250, Dell Pro 14 Plus PB14250, Dell P3424WEB
Article Properties
Article Number: 000385683
Article Type: Solution
Last Modified: 11 Dec 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.