Dell Pro Plus kann Windows nicht starten
Summary: Erfahren Sie, was zu tun ist, wenn bei einem betroffenen Dell Pro Plus-Computer Bluescreens auftreten, er abstürzt oder das Windows-Betriebssystem nicht starten kann.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
A Dell Pro Plus Es können Bluescreens oder Abstürze auftreten oder Windows kann nicht gestartet werden.
Betroffene Plattformen:
Dell Pro 13 Plus PB13255Dell Pro 14 Plus PB14255Dell Pro 16 Plus PB16255
Betroffene Betriebssysteme:
- Windows
Cause
Dieses Verhalten wird durch ein BIOS-Codeproblem verursacht.
Resolution
Hinweis: Bevor Sie das Update starten, führen Sie die folgenden Schritte aus:
- Sichern Sie alle persönlichen Daten. Weitere Informationen finden Sie unter Backup und Wiederherstellung.
- Stellen Sie sicher, dass der Desktop-PC weiterhin mit dem Strom verbunden ist.
Das Aktualisieren des BIOS auf Version 1.8.1 oder höher auf dem Computer behebt das Problem. Informationen zum Herunterladen und Installieren des BIOS finden Sie im Download- und Installationshandbuch für Dell BIOS- und UEFI-Aktualisierungen.
Hinweis: Wenn der Computer Windows nicht starten kann, laden Sie die Datei auf ein USB-Laufwerk herunter und führen Sie ein BIOS-Update über das F12-Startmenü durch. Weitere Informationen finden Sie in der Anleitung zum Aktualisieren des BIOS: Abschnitt "Mehrere einfache Methoden " des Handbuchs zum Herunterladen und Installieren von Dell BIOS- und UEFI-Updates.
Affected Products
Dell Pro 13 Plus PB13255, Dell Pro 14 Plus PB14255, Dell Pro 16 Plus PB16255Article Properties
Article Number: 000390647
Article Type: Solution
Last Modified: 14 Nov 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.