Dell Pro Plus no puede arrancar en Windows

Summary: Obtenga información sobre qué hacer si una computadora Dell Pro Plus afectada experimenta pantallas azules, se bloquea o no puede arrancar el sistema operativo Windows.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Aparece un banner de Dell Pro Plus Es posible que experimente pantallas azules, bloqueos o que no se inicie Windows.

Plataformas afectadas:

  • Dell Pro 13 Plus PB13255
  • Dell Pro 14 Plus PB14255
  • Dell Pro 16 Plus PB16255

Sistemas operativos afectados:

  • Windows

Cause

Un problema con el código del BIOS causa este comportamiento.

Resolution

Nota: Antes de iniciar la actualización, realice lo siguiente:
  • Respalde todos los datos personales. Para obtener más información, consulte Respaldo y recuperación.
  • Asegúrese de que la alimentación permanezca conectada al escritorio.

Actualizar el BIOS a la versión 1.8.1 o posterior en la computadora resuelve el problema. Para descargar e instalar el BIOS, consulte la Guía de instalación y descarga de actualizaciones del BIOS y la UEFI de Dell.

Nota: Si la computadora no puede arrancar en Windows, descargue el archivo en una unidad USB y realice una actualización del BIOS desde el menú de arranque F12. Para obtener más información, consulte Cómo actualizar el BIOS: Sección Varios métodos sencillos de la Guía de descarga e instalación de actualizaciones del BIOS y UEFI de Dell.

Affected Products

Dell Pro 13 Plus PB13255, Dell Pro 14 Plus PB14255, Dell Pro 16 Plus PB16255
Article Properties
Article Number: 000390647
Article Type: Solution
Last Modified: 24 May 2026
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.