SupportAssist OS Recovery Assistant zeigt während des SupportAssist OS Recovery-Prozesses einen Fehler an
Summary: Erfahren Sie mehr über SupportAssist OS Recovery Assistant, der während des SupportAssist OS Recovery-Prozesses eine Fehlermeldung anzeigt, dass Dell Digital Delivery (DDD) nicht installiert ist. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Betroffene Produkte:
- SupportAssist-Betriebssystem-Wiederherstellung
Betroffene Betriebssysteme:
- Windows 10 x64 von 20H1, 20H2, 21H2, 22H2
- Windows 11 x64 22H2, 23H2, 24H2, 25H2
Nach der Bereitstellung von SupportAssist OS Recovery:
- Die Anwendung SupportAssist OS Recovery Assistant wird automatisch gestartet. Diese Anwendung startet DDD.
- Da DDD während der Bereitstellung von SupportAssist OS Recovery stillgelegt und aus der Installation entfernt wurde, zeigt diese Option in dieser Benutzeroberfläche des SupportAssist OS Recovery Assistant den Fehler Dell Digital Delivery nicht installiert!
Cause
Die DDD-Anwendung hat das Ende der Nutzungsdauer erreicht. Sie wird durch die Anwendungen Dell Purchase oder Dell Optimizer ersetzt. Infolgedessen hat die Dell SupportAssist OS Recovery-Anwendung die Installation von DDD während des Dell SupportAssist OS Recovery-Prozesses gestoppt.
Resolution
Dell Technologies empfiehlt die Installation von Dell Optimizer oder der Anwendung Dell Purchase gemäß dem Dell Wissensdatenbank-Artikel Ankündigung des Endes der Nutzungsdauer von Dell Digital Delivery und Alienware Digital Delivery.
Affected Products
SupportAssist OS RecoveryArticle Properties
Article Number: 000400381
Article Type: Solution
Last Modified: 05 Dec 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.