SupportAssist OS Recoveryプロセス中にSupportAssist OS Recovery Assistantにエラーが表示される
Summary: SupportAssist OS Recovery Assistantで、SupportAssist OS Recoveryプロセス中にDell Digital Delivery (DDD)がインストールされていないというエラー メッセージが表示される方法について説明します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
対象製品:
- SupportAssist OS Recovery
対象オペレーティング システム:
- Windows 10 x64(20H1、20H2、21H2、22H2)
- Windows 11 x64 22H2、23H2、24H2、25H2
SupportAssist OS Recoveryの導入後:
- SupportAssist OS Recovery Assistantアプリケーションが自動的に起動します。このアプリケーションはDDDを起動します。
- DDDはSupportAssist OS Recoveryの導入中に廃止され、インストールから削除されたため、このSupportAssist OS Recovery Assistantアプリケーションのユーザー インターフェイスのこのオプションでは、Dell Digital Deliveryがインストールされていません!というエラーが表示されます。
Cause
DDDアプリケーションがサポート終了に達しました。Dell PurchaseまたはDell Optimizerアプリケーションに置き換えられています。その結果、Dell SupportAssist OS Recoveryアプリケーションは、Dell SupportAssist OS Recoveryプロセス中にDDDのインストールを停止しました。
Resolution
デル・テクノロジーズでは、Dellナレッジベース記事「 Dell Digital DeliveryおよびAlienware Digital Deliveryの販売終了のお知らせ」を参照して、Dell OptimizerまたはDell Purchaseアプリケーションをインストールすることをお勧めします。
Affected Products
SupportAssist OS RecoveryArticle Properties
Article Number: 000400381
Article Type: Solution
Last Modified: 05 Dec 2025
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.