Data Domain - NVRAMからリカバリーできない: 最近書き込まれたデータが失われる可能性があります
Summary: この記事では、Autosupport (ASUP)アラート「Cannot recover from NVRAM: 最近書き込まれたデータが失われる可能性があります。 症状 ASUPアラート: NVRAMからリカバリできません。最近書き込まれたデータが失われる可能性があります レプリケーションが無効 システムが再起動し続けます システムが起動プロセスを完了できない カーネルパニック ...
Symptoms
NVRAMからリカバリーできない: 最近書き込まれたデータが失われる可能性があります
目的
この記事では、Autosupport (ASUP)アラートの原因となる問題を解決する方法について説明します。「Cannot recover from NVRAM: 最近書き込まれたデータが失われる可能性があります。
現象
- ASUPアラート: NVRAMからリカバリできません。Recently written data may be lost
- レプリケーションが無効
- システムが再起動し続けます
- システムが起動プロセスを完了できない
- カーネルパニック
該当製品:
- すべてのData Domainシステム
- すべてのソフトウェア リリース
Cause
原因
- シャーシ スワップ中にNVRAMが正しく転送されない
- NVRAMバッテリーの放電
- NVRAMカードに欠陥があります
- 古いNVRAMの内容
Resolution
対処法
このアラートは、NVRAMバッテリーが放電し、NVRAMカード上のデータが失われた場合にトリガーされます。
シャーシ スワップ後にこのアラートを受信した場合は、Data Domainサポートによって特に断りがない限り、FRUドキュメントの指示に従ってNVRAMカードが古いシャーシから新しいシャーシに移動されたことを確認します。
バッテリー充電手順
- システムが一定期間オフラインになっている場合は、NVRAMバッテリーが放電している可能性があり、このアラートが発生しています。この状態を解決するには、「NVRAM充電手順 」(181393 に従います。
- アラートが解決しない場合は、ソース システム上のすべてのレプリケーション コンテキストとデスティネーション システム上の関連コンテキストを、180668分割して再確立する必要があります。
次の場合は、新しいNVRAMカードが必要です。
- NVRAMバッテリーの充電手順(「NVRAMバッテリーの充電 181393 」)に従うと、NVRAMバッテリーが完全に充電されません。
- NVRAMバッテリーがフル充電された状態でシステムが1週間以上稼働しており、NVRAMバッテリーの一方または両方の充電が切れている場合。
- LEDは、次の表に従って交換が必要であることを示します。
表1:NVRAM LEDの動作
|
LED機能 |
機能の説明 |
推奨アクション |
DD120/4xx/5xx |
DD660/690g |
DD140/610/630 DD880/g |
|
電源LED |
緑色の点灯: NVRAMカードへの入力電源が有効です |
正常 - アクションが示されていません |
X |
X |
X |
|
オフ: NVRAMカードまたはオンボードFPGAへの入力電源が入らない |
他のシステムLEDが正常に機能している場合や、障害LEDが橙色に点灯している場合は、カードを交換します。 |
|
|
|
|
|
障害LED |
橙色の点滅:バッテリーが充電中 |
システムの電源がオフになっている場合は、KB記事のバッテリー充電に関する指示に従ってください。 |
X |
X |
X |
|
橙色の点灯: カードに障害が発生しています |
NVRAMカードを取り付けます |
X |
X |
X |
|
|
オフ: バッテリーは充電されており、カードに障害はありません |
アクションは不要です |
X |
X |
X |
|
|
テストボタン |
このボタンを押して、内部ロジックとすべてのLEDをテストします(このテストを行うには、システムの電源をオンにする必要があります) |
ボタンを押すと、3つのLEDがすべて点灯します。いずれかのLEDが点灯しない場合は、カードが不良である可能性があります。交換してください。 |
X |
X |
なし |
|
LEDの取り外し |
オフ:Normal. TEST LED機能を実行する場合を除き、常にオフにする必要があります |
該当なし |
X |
X |
なし |
|
青色の点灯: TEST LEDボタンを押すと点灯 |
なし |
X |
X |
NVRAMカードを交換するには、ご契約のサポート プロバイダーに連絡して交換を手配してください。
リファレンス:
Additional Information