SourceOne: Errore di Discovery Manager: Impossibile connettersi al database di Discovery Manager
Summary: SourceOne Discovery Manager-Errore: Impossibile connettersi al database di Discovery Manager
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Quando si apre Discovery Manager Client, viene visualizzato l'errore riportato di seguito:
Impossibile connettersi al database di Discovery Manager
I seguenti errori sono reperibili nel DiscoveryManager.exe.log nella <cartella SourceOne Installation Directory>\Logs sul server Discovery Manager:
Discovery Collector non è riuscito a connettersi al database perché: La connessione con il server è stata stabilita, ma si è verificato un errore durante l'handshake di pre-accesso. (fornitore: Provider SSL, errore: 0 - Timeout dell'operazione di attesa). (0x86041C00)
Connessione al database SQL Server persa. Errore: Eccezione SQL: La connessione con il server è stata stabilita, ma si è verificato un errore durante l'handshake di pre-accesso. (fornitore: TCP Provider, errore: 0 - Una connessione esistente è stata chiusa forzatamente dall'host remoto. (0x86041C02)
Tentativo di riparazione dei seguenti componenti:
EMC SourceOne WebServices
EMC SourceOne Search
EMC SourceOne Mobile Services
comporterà il seguente errore:
EMC SourceOne Search
EMC SourceOne Mobile Services
Errore della procedura guidata di riparazione: il <server dei nomi del> server web è stato raggiunto,
ma si è verificato un errore. Ciò impedirà il recupero dai servizi web EMC SourceOne e influirà sul funzionamento del prodotto. Per visualizzare e risolvere l'errore, utilizzare questo link http://< nomeserverweb>/ExDominoShortcut/Notes.aspx?getver=1
ma si è verificato un errore. Ciò impedirà il recupero dai servizi web EMC SourceOne e influirà sul funzionamento del prodotto. Per visualizzare e risolvere l'errore, utilizzare questo link http://< nomeserverweb>/ExDominoShortcut/Notes.aspx?getver=1
Quando si accede tramite browser, l'URL indicato produrrà il seguente errore nel registro applicazioni del Visualizzatore eventi di Windows:
Log Name: Application
Source: Microsoft-Windows-IIS-W3SVC-WP
Data:
Event ID: 2280
Categoria attività: None
Level: Error
Keywords: Classic
User: N/A
Computer:
Description: Impossibile caricare la DLL del modulo C:\Windows\System32\inetsrv\HipIISEngineStub.dll. L'errore è dato dai dati.
Source: Microsoft-Windows-IIS-W3SVC-WP
Data:
Event ID: 2280
Categoria attività: None
Level: Error
Keywords: Classic
User: N/A
Computer:
Description: Impossibile caricare la DLL del modulo C:\Windows\System32\inetsrv\HipIISEngineStub.dll. L'errore è dato dai dati.
Cause
Gli errori sono il risultato di una configurazione del software antivirus errata per la compatibilità con SourceOne.
Resolution
Aggiungere le esclusioni appropriate per SourceOne ad Anti-Virus come indicato nella sezione della Guida all'amministrazione della gestione della posta elettronica di SourceOne intitolata
https://kc.mcafee.com/corporate/index?page=content&id=KB72677&pmv=print
"Configurazione del software antivirus su un server master EMC SourceOne, un server di lavoro o un server di archiviazione
nativo"
Se si utilizza l'antivirus McAffee, questo articolo potrebbe essere rilevante:
nativo"
https://kc.mcafee.com/corporate/index?page=content&id=KB72677&pmv=print
Affected Products
SourceOne Email ManagementProducts
SourceOne Discovery Manager, SourceOne Email ManagementArticle Properties
Article Number: 000053671
Article Type: Solution
Last Modified: 26 May 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.