SourceOne: Discovery Manager-Erro: Não foi possível se conectar ao banco de dados do Discovery Manager

Summary: SourceOne Discovery Manager-Erro: Não foi possível se conectar ao banco de dados do Discovery Manager

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Ao abrir o Discovery Manager Client, o erro abaixo é exibido:
 
Não foi possível se conectar ao banco de dados do Discovery Manager

Os seguintes erros podem ser encontrados no DiscoveryManager.exe.log na <pasta SourceOne Installation Directory>\Logs no servidor do Discovery Manager:
 
O coletor de detecção falhou ao se conectar a seu banco de dados porque: Uma conexão foi estabelecida com o servidor, mas, em seguida, ocorreu um erro durante o handshake de pré-login. (provedor: SSL Provider, erro: 0 - O tempo limite da operação de espera foi excedido.). (0x86041C00)
 
Conexão do banco de dados do SQL Server perdida.  Error: Exceção SQL: Uma conexão foi estabelecida com o servidor, mas, em seguida, ocorreu um erro durante o handshake de pré-login. (provedor: TCP Provider, erro: 0 – Uma conexão existente foi fechada à força pelo host remoto.) (0x86041C02)

Tentativa de reparo dos seguintes componentes:
EMC SourceOne WebServices
EMC SourceOne Search
EMC SourceOne Mobile Services
resultará no seguinte erro:
Erro do assistente de reparo:O <servidor de nomes> do servidor Web foi acessado,

mas encontrou um erro. Isso impedirá a recuperação dos serviços Web do EMC SourceOne e afetará a operação do produto. Para visualizar e resolver o erro, use este link http://< webservername>/ExDominoShortcut/Notes.aspx?getver=1

Quando acessada via navegador, a URL indicada produzirá o seguinte erro no log do aplicativo Visualizador de Eventos do Windows:
Log Name:      Application
Source:        Microsoft-Windows-IIS-W3SVC-WP
Data:          
Event ID:      2280
Categoria da tarefa: None
Level:         Error
Keywords:      Classic
User:          N/A
Computer:      
Descrição: Falha ao carregar a DLL do módulo C:\Windows\System32\inetsrv\HipIISEngineStub.dll.  Os dados são o erro.

Cause

Os erros são resultado da configuração incorreta do software de vírus para compatibilidade com SourceOne.

Resolution

Adicione exclusões adequadas do SourceOne ao Anti-Virus, conforme indicado na seção SourceOne Email Management Administration Guide intitulada SourceOne Email Management Guide intitulada
'Configurando o software antivírus em um EMC SourceOne Master Server, Worker Server ou Native Archive
Server'
Se estiver usando o antivírus McAffee, este artigo pode ser relevante:
https://kc.mcafee.com/corporate/index?page=content&id=KB72677&pmv=print

Affected Products

SourceOne Email Management

Products

SourceOne Discovery Manager, SourceOne Email Management
Article Properties
Article Number: 000053671
Article Type: Solution
Last Modified: 26 May 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.