NetWorker, Windows'ta NMC paketini yükseltemiyor/yükleyemiyor.

Summary: NetWorker sunucusunun yükseltilmesi başarılı ancak nmc yükseltilemiyor ve işlem sırasında kaldırılıyor. Ayrı bir şekilde yüklemeye çalışmak başarısız oluyor.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

 
  • NetWorker sunucu yükseltme işlemi başarılı oluyor, ancak NetWorker Yönetim Konsolu (NMC) yükseltmesi gerçekleştirilemiyor. 
  • NetWorker Yönetim Konsolu, \Program Files\EMC NetWorker\Management klasörü yeniden adlandırılsa da sıfırdan yüklemeyi gerçekleştiremiyor.
  • Yükleme günlüğünde hata:
[0DE4:08FC][2020-01-20T21:21:59]i000: nsrd : StartService başarısız oldu.
Hata Kodu: = 1056.
Hata mesajı :
Hizmetin bir örneği zaten çalışıyor.
  • Sorun, NMC'nin kayıt defteri girişlerini kaldırmaya çalıştıktan sonra bile devam ediyor.

Cause

Makinede, eski NMC'den kalan kayıt defteri girişleri bulunuyor.

Resolution

Microsoft Program Yükleme ve Kaldırma aracını yüklemeniz ve önceki NMC kurulumundan kalanları kaldırmak için kullanmanız gerekir.

Microsoft (harici) Bağlantısı: https://support.microsoft.com/en-us/help/17588/windows-fix-problems-that-block-programs-being-installed-or-removed
Paket adı: MicrosoftProgram_Install_and_Uninstall.meta.diagcab.
Etiket: Programların yüklenmesini veya kaldırılmasını engelleyen sorunları düzeltin.

Adımlar:
1. Sunucudan MicrosoftProgram_Install_and_Uninstall.meta.diagcab paketini çalıştırın.
2. Fix installation issues (Yükleme sorunlarını çöz) öğesine tıklayın.
     Beliren uygulama listesinde, NetWorker Management Console öğesini görmelisiniz.
3. NetWorker Yönetim Konsolu'nu seçin ve ardından fix (düzelt) düğmesine tıklayın.
4. Şimdi, işlem başarıyla tamamlandıktan sonra aracı çalıştırarak yeniden görüntülenip görüntülenmediğini doğrulayabilirsiniz.
5. Artık Paketin yüklenmesine devam edebilirsiniz.

Additional Information

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000063511
Article Type: Solution
Last Modified: 07 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.