Dell Precision Optimizer Has No Back and Forward Buttons in the Reliability Report
Summary: This article provides information about the back and forward buttons not working in the reliability report within Dell Precision Optimizer.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The Back and Forward Buttons Do Not Function on the Reliability Report
You cannot switch between reports in the Reliability Report of the System Diagnostics report on the Analytics page by clicking the 'back' and 'forward' buttons.
Cause
No cause information is available.
Resolution
You can close the Reliability report and start it again to check the report.
There is an issue with the Dell Precision Optimizer (DPO) User Interface (UI) that causes this behavior. There are no plans to address this issue in future versions of DPO.
Affected Products
Dell Precision OptimizerArticle Properties
Article Number: 000142655
Article Type: Solution
Last Modified: 18 Aug 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.