PowerEdge : Le système se bloque lors de l’initialisation du firmware en cas de panne de disque dans le MD3060e connecté

Summary: Cet article propose une solution pour un adaptateur HBA SAS LSI 9207-8e qui cesse de répondre lors de l’initialisation du firmware lorsqu’un disque dur tombe en panne dans le PV MD3060e connecté. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le serveur cesse de répondre lors de l’initialisation du firmware.

 

Cause

Lorsqu’un serveur Dell PowerEdge équipé d’un adaptateur HBA SAS LSI 9207-8e est connecté à un PowerVault (PV) MD3060e avec un disque défectueux.

Resolution

Désactivez le pilote de démarrage sur l’adaptateur HBA SAS LSI 9207-8e, puis remplacez le disque défectueux.
Le disque défectueux clignote en vert et a un comportement différent de celui des autres disques.

  1. Accédez à la configuration du BIOS en appuyant sur « F2 » lorsque le système est sous tension.

  2. Une fois que vous êtes entré dans le BIOS, allez dans « Integrated Devices ».

    Accédez à la configuration du BIOS en appuyant sur « F2 » et saisissez les périphériques intégrés.   
    Figure 1 : Paramètres du BIOS système

  3. Faites défiler vers le bas pour afficher le reste du menu.

    Faites défiler vers le bas pour afficher le reste du menu.  
    Figure 2 : Appareils intégrés du BIOS système (1)

  4. Cliquez sur « Désactivation des logements ».

    Cliquez sur « Désactivation du logement ».  
    Figure 3 : Appareils intégrés du BIOS système (2)

  5. Veillez à désactiver le pilote de démarrage pour l’adaptateur HBA LSI 9207-8e.

    Veillez à désactiver le pilote de démarrage de l’adaptateur HBA LSI 9207-8e. 
    Figure 4 : Menu de désactivation du logement

  6. Redémarrez le système et vérifiez s’il termine l’autotest de démarrage.

  7. Il est plus que probable qu’il y ait un disque défaillant dans le MD3060e, ce qui l’empêche de répondre. Remplacez le disque défectueux si nécessaire.


Affected Products

OEMR R720, OEMR R720xd, OEMR R730, OEMR R730xd, OEMR R740, OEMR R740xd, OEMR T620, OEMR T630, OEMR T640, OEMR XL T640, PowerEdge R720, PowerEdge R720XD, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge T620 , PowerEdge T630, PowerEdge T640, PowerVault MD3060e ...
Article Properties
Article Number: 000143093
Article Type: Solution
Last Modified: 18 Dec 2024
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.