PowerEdge: 연결된 MD3060e에서 디스크 장애 시 펌웨어 초기화 시 시스템 중단
Summary: 이 문서에서는 연결된 PV MD3060e에서 하드 드라이브 장애 시 펌웨어 초기화 시 LSI 9207-8e SAS HBA가 응답을 중지하는 문제를 해결하는 솔루션을 제공합니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
펌웨어를 초기화할 때 서버가 응답을 멈춥니다.
Cause
LSI 9207-8e SAS HBA가 장착된 Dell PowerEdge 서버가 장애가 있는 드라이브가 있는 PV(PowerVault) MD3060e에 연결된 경우
Resolution
LSI 9207-8e SAS HBA에서 부팅 드라이버를 비활성화한 다음 결함이 있는 드라이브를 교체합니다.
장애가 발생한 드라이브가 녹색으로 깜박이고 나머지 드라이브와 다른 동작을 보입니다.
-
시스템 전원을 켤 때 "F2"를 눌러 BIOS 설정으로 들어갑니다.
-
BIOS에 들어간 후 "Integrated Devices"로 이동합니다.
그림 1: 시스템 BIOS 설정 -
나머지 메뉴를 보려면 아래로 스크롤합니다.
그림 2: 시스템 BIOS 통합 디바이스(1) -
"Slot Disablement"를 클릭합니다.
그림 3: 시스템 BIOS 통합 디바이스(2) -
LSI 9207-8e HBA의 부팅 드라이버를 비활성화해야 합니다.
그림 4: Slot Disablement 메뉴 -
시스템을 재부팅하고 POST가 완료되었는지 확인합니다.
-
MD3060e에 장애가 발생한 드라이브가 있을 가능성이 높으며, 이로 인해 응답이 중지됩니다. 필요에 따라 결함이 있는 드라이브를 교체합니다.
Affected Products
OEMR R720, OEMR R720xd, OEMR R730, OEMR R730xd, OEMR R740, OEMR R740xd, OEMR T620, OEMR T630, OEMR T640, OEMR XL T640, PowerEdge R720, PowerEdge R720XD, PowerEdge R730, PowerEdge R730xd, PowerEdge R740, PowerEdge R740XD, PowerEdge T620
, PowerEdge T630, PowerEdge T640, PowerVault MD3060e
...
Article Properties
Article Number: 000143093
Article Type: Solution
Last Modified: 18 Dec 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.